Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ghosting to Raid?? can it be done???




  1. #1
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    For some reasone my lil Raid wannabe box isnt co-operating.
    I am trying to get the XP installed and there seems to be an error somewhere during the bootup. hangs.
    Tried reinstalling several times. no luck.
    Tried rebuiling raid (its 1 btw) and no luck.
    Can I just ghost another install of XP onto it????
    will that work?

  2. #2
    Join Date
    Nov 2001
    Posts
    341

    Default

    I ain't no expert on Raid, but did you remember to set the raid configuration as the first boot device in the Bios?
    "Make FPS, not war"

  3. #3
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    yeah, the thing is it runs gawd awful slow when running in RAID setup. If I use the same drive by itself, it works beautefully.
    but it might be the drives as they are old 1.5gig ones.
    I guess the raid project is going to get put off for the moment.

  4. #4
    Join Date
    Nov 2001
    Posts
    341

    Default

    Perhaps one of the drives is "damaged" in some way. If one disk in an array performs bad it will slow the array down. It also depends on which raid level you use. On the internet I also found some people who's problems were solved when they removed all the jumpers on the HD's
    "Make FPS, not war"

  5. #5
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    does it matter if they are on the same channel?
    i got both of them on a seperate channel, both as master.
    could that be it???

  6. #6
    Join Date
    Nov 2001
    Posts
    341

    Default

    Did some searching and this guy seemed to have the same problem as you and it was solved when he used just one channels http://www.hardwareanalysis.com/content/topic/3663/
    "Make FPS, not war"

  7. #7
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    well I'm in process of doing it. Im synchronizing them now.

    Since im mirroring and not striping, will the performance be the same or worse than just a single drive???
    I would think its the same, right?

    Will let you know how it goes.

  8. #8
    Join Date
    Nov 2001
    Posts
    341

    Default

    I am not sure about writing, but I read somewhere that it will improve reading. I only installed Raid once for about 1/2 day so I never tested it
    "Make FPS, not war"

  9. #9
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    in theory that is true, but the stripes? arent the same in a raid 1 so it wouldnt really know where to look for it on the second one.
    I read it on tom's hardware site.

    BTW
    I put them one the same channel, and changed one drive. System seemed to be a lot faster. (before, it seemed like I was using 75mhz system!)
    But I still got an error.
    First it told me that it cannot install "system" because of missing inf files. than after the reboot I got the checkdisk screen with whole lot of crap.
    So I am thinking that harddrives are crap. Will test it once I can get a decent pair. Maybe 8.4s or something like that!
    I just gotta get the other projects finished first.

  10. #10
    Join Date
    Nov 2001
    Posts
    341

    Default

    I think one of my HD's is about to give up. The highpitch noise is even worse than normal. To bad it is the one with XP on it. I tried to image it the second drive, but then XP freeze when it starts up and the HD led starts to blink at a regular interval.
    Damn IBM HD's. It's the second time its giving me trouble.
    "Make FPS, not war"

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •