Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: CD-ROM DMA is now PIO?




  1. #1
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    :confused: Not really sure what happened, but now my BenQ 56x CD-ROM will now only opperate in PIO mode; before it was in uDMA mode 2.
    I have a DVD/CD-RW combo drive on the same channel and it still shows uDMA mode 2 (it's the master drive btw)

    I did some cleaning up in my case a week ago before I reinstalled winXP, but I made sure all the cables were securely plugged in, and have since doulbe-checked.

    It's been like this ever since I reinstaled a week ago, so I'd appreciate any suggestions any of you could through my way.
    I've gone too far and need to move on!

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Have ya tried uninstallin' the IDE channel in the device manager and rebootin' to see if that'll correct the prob? :?:

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    I tried that, didn't work

    I havn't been too happy with this widows instalation anyway, so if I can't figure it out by this weekend I'll just format again and be done with it (hopefully)
    I've gone too far and need to move on!

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The only other thing I can think of is that the laser lens may have dust on it and need cleaning which can also cause XP to drop it's mode back (the laser may also not be as good as it once was). :shrug:

  5. #5
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    :confused: :o

    i don't get it...I must have just thought about uninstalling the IDE channel....I must be losing my mind.... :drool:

    well i uninstalled it just for the hell of it 'cause I didn't see any harm in trying it again and it worked...i really thought I had already done that...

    thanks wiggo, you just saved me from another needless format.
    I'd buy you a beer but it would be a long drive :cheers:

    maybe I should change my name to the absent-minded tweaker :rolleyes:
    I've gone too far and need to move on!

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I'm glad to hear that ya got it back up and I'll have a real soon so I'll imagine that ya bought it for me. :devil win

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •