Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: "grub" hdd error




  1. #1
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    Hi, right now I am typing with the on screen keyboard, besides that...
    I formatted an old 2gb hdd for my moms computer and i booted it with Winows ME because she wants her computer to be entirely stock, and wheni booted up it just passed the horrible HP logo screen and it said "grub" i would love to know WHAT IN THE WORLD DOES THAT MEAN????
    I am currently REFORMATTING the old heap of crap HP, even has an ultra fast 733mhz Cellery...

    Thanks for any imput :)
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    did you have linux on that HDD? :?:

    GRUB = GRand Unified Bootloader and is used by various linux distributions as default boot loader. may be your MBR still have GRUB in it.
    you will have to delete the partition to get rid of that MBR. someone else might have a better idea though.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    well, before you posted I got it all sorted out, turns out that i forgot to repartition the hdd before i formatted, yes i did have Redhat Linux 9.0 on the hdd, Linux NEVER works on my comp though... i dunno why, my n00b friend somehow gets it to work, but i cant :( oh well, at least i dont gotta worry about giving my mom her hdd back now :P
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •