Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Sata and A7N8X




  1. #1
    Join Date
    Jun 2003
    Posts
    195

    Default

    I have a A7N8X which has onboard SATA.

    I want to put two IDE 60GB on Raid O with an ASUS sata dongle.
    Can I then also use a SATA drive on its own for large storage.
    Like a Seagate barracuda 120gb SATA drive on its own. Or is the thing with SATA that you have to use 2 drives for it to work.
    Otherwise I can just buy a IDE drive instead and have the SATA raid hooked up. And then use the IDE 2 for the large storage. I figured if I could use the SATA drive it would be better, in case I want to buy another large drive later on, and run a raid setup then with those.

    Thanks,
    Chez
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes you can run just one drive on it, two is not a requirement until RAID is needed, but if ya want to run the os on it ya'll have to do a clean install as SATA drivers will be required for the boot process.

  3. #3
    Join Date
    Jun 2003
    Posts
    195

    Default

    Happy 4th!

    Well I just plugged in my wifes drive to see if I could save any data off it(it died) and the master jumper was left on it so my computer wouldn't boot. So I took it off and then it booted.
    I then shutdown and disconnected the drive and restarted and my computer said boot drive not found or something and it won't start up now. I went into the bios and it won't let me change anything, and locks up when I get to the boot tab and all it shows in there is 1. ide drive
    This is on a A7V8X board. So I just pulled the battery on it and will see if I can put it back in, in 15 min and see if that clears everything and lets me back in.

    I don't know what to do. I have never had this happen before. And of course I didn't read up on how to clear the CMOS before I started messing around. I hope that is how it is done on the ASUS.
    I wonder if my drive is messed up now since I put my wifes on with the master jumper on it? ? ?
    I sure hope not.
    I HATEEEEEE reformating and stuff.

    Chez

    I am sure there is a jumper, I just pulled the battery cause I was pi$$ed. I am going to check it out now.
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

  4. #4
    Join Date
    Jun 2003
    Posts
    195

    Default

    Glad that worked.
    Put it back in. Reset a few things in the bios and its back to normal, except I have to re OC it. Which I wanted to do anyway. I want to try some different settings. Like dropping the multiplier like you had suggested.

    This system is different than the one listed in my stats below. That one is my NEWest computer I am still building. Actually I took it completely apart and boxed the case back up to send back so I could get a gold front accented one. Ended up the place I was going to get it from just had the pic of it and only the silver accented in stock. When I called kingwin they said they stopped making the gold accented ones a while back, and also completely stopped making the 3 window cases all together?!?!?
    It is still in a box, A-pro.com has them listed that they have them with the gold, so I will see after the holiday if they email me back that they have em' or not. It will end up costing me about $50 to do the shipping back and reordering from somewhere else, all for 6 gold thumbscrews(special ones, can't order from anywhere) a gold accented usb,1394, audio - cover and power on and reset switches. Instead of having them all silver. It makes a world of difference though if you have seen them both. Especially when all of the other thumbscrews and stuff in my case is gold with blue UV. So it will be worth it.
    What a pain in the A$$ though. What is funny is the place I originally ordered it from has a pic of the blk/gld case and shipped me the silver one, boy was I p-od' right off the bat. And it cost $171, much higher than I could have got it elsewhere.
    Wish I would have known all this stuff prior so I could have checked everywhere and made sure I was getting the "doggie in the window" and not something different!!!

    Enough with my book...........
    I am waiting on my killer modded power supply from pc-performance to finish up my new system and then I will be ready to start tinkering with a new toy.

    ONE last question. If you where going to buy a harddrive right now. Would you go with a IDE 120GB WD JB for $106 at newegg. OR a SATA Seagate for $123. I have a maxtor quantum 60gb that is going to go into it also. I was trying to get another maxtor quantum with the ASUS sata dongle to do a raid 0, since I have never had a raid setup before. Still trying but they are $100 new from Amazon, I am trying to get a nib from a couple guys that have them and want around $80 for them, I am trying to get them for $70, see what happens, or is it even worth it? ? ? Just buy 2 120's would probably be better, especially 2 WD JB's.
    The things I put myself through trying to build the "perfect system"!!! I even soldered my 2 intake, and 2 exhaust to one 3 wire to keep the wire mess down. Looks a lot better though.
    I want this one to be my "flagship" show case computer out of the 4 I have. Plus this laptop I use most of the time since I went wireless!

    Thanks,
    Chez

    edit - :blah: :blah: :blah: :blah: :blah:
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •