Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Floppy problem




  1. #1
    Join Date
    Jul 2003
    Posts
    79

    Default

    Ok i have had my compter about a month and thought everything was working. But when i needed to update a few drivers that were on a floppy i found, my drive wouldnt work. The light doesnt even go on. I am almost positive the computer detects it though. Also double checking there isnt any power cable needed for the floppy right?
    ThermalTake Blue side window case
    7x 80mm fans 2050 rpm
    MB i875P 5P1A4D IC7 ABIT ATX
    CPU P4 2.4CGHz 800M 478P/512K HT RT
    DDR 2x256 MB TWINX 512-3200LLPT COR RT
    KB LOGITECH|OPTICAL DESKTOP BLK
    FD 1.44MB MITSUMI
    CPU FAN INTEL P4 SPARK7+ A1715 RT
    CDRW LITEON 52X32X52X LTR-52327S BK
    ETHRNT LINKSYS|LNE100TX 10/100 v5.1
    MAXTOR 160gb 8MB Cache
    FX 5600 Ultra
    19in CRT View Sonic w/ ultra bright

    drenader has attached this image:

  2. #2
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by drenader
    Also double checking there isnt any power cable needed for the floppy right?
    Yes, LOL...........it has a power cable :thumb:.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  3. #3
    Join Date
    Jul 2003
    Posts
    79

    Default

    i thought that was it, but twhen i installed it i didnt see one
    ThermalTake Blue side window case
    7x 80mm fans 2050 rpm
    MB i875P 5P1A4D IC7 ABIT ATX
    CPU P4 2.4CGHz 800M 478P/512K HT RT
    DDR 2x256 MB TWINX 512-3200LLPT COR RT
    KB LOGITECH|OPTICAL DESKTOP BLK
    FD 1.44MB MITSUMI
    CPU FAN INTEL P4 SPARK7+ A1715 RT
    CDRW LITEON 52X32X52X LTR-52327S BK
    ETHRNT LINKSYS|LNE100TX 10/100 v5.1
    MAXTOR 160gb 8MB Cache
    FX 5600 Ultra
    19in CRT View Sonic w/ ultra bright

    drenader has attached this image:

  4. #4
    Beefy Guest

    Default

    Yes, there's both a power cable and ribbon cable needed for a floppy drive. Even if it's not connected, your computer can still be thinking there's a drive there, as most BIOSes contain a setting to say if you've got a floppy attached and what kind it is. So even if the drive doesn't work, that setting will still fool the system into thinking it's there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •