Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: CD-Rom drives not working




  1. #1
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    Well I turn on my computer this morning, decide to install a game I havent played for ages and my CD-Rom drives wont work. They open/close and start up fine but my computer just wont recognize them or whatever.

    Tried going into my computers to explore the CD etc to get it going and my drives arent even listed. I have checked the power cables etc and they are all fine.

    Went to add hardware in the control panel and the drives are there with the yellow ! symbol there. Click the drive and on the next screen I get this:

    "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"

    So I go to my book of stuff find the drivers for the drives and guess what? They are on a CD... Search the net for the lite-on drivers and I cant find anything.

    I would really like to get this fixed w/out having to reinstall windows and etc.
    New Sig soon, old one was way outdated.

    :thumb:

  2. #2

    Default

    You didn't mention what OS you're running, but I would first go through the troubleshooter, it that didn't work, go into Control Panel, System, Hardware Manager and remove the CD drives, hopefully, when you reboot, it will recognize the drives and load them up.

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Go into the Device Manager and uninstall the IDE channel that they're on and then reboot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •