Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: SATA Problem




  1. #1
    Join Date
    May 2003
    Posts
    306

    Default

    I have my Windows setup on my SATA Disk. It is only set as "BASE"

    But when i safe load default the BIOS the PC won't recognise my Windows its saying that NO NLRT somthing like that.

    I think its because, the the driver for SATA has been deleted (but im not sure)

    Now my question is this., Is there way to install the driver without re-installing Windows again? co'z i know that you have to press F6 if you want to install SCSI blah blah...and thats what i did when i have mine installed.

    Until now it wont recognise still, em only using knoppix to post this thread.

    thanks in advance!

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Have ya checked the BIOS to see if settin' safe defaults disables the SATA controller? :?:

  3. #3
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    is your harddrive recognized in bios???
    if it is, try this link
    http://www.onecomputerguy.com/windowsxp_tips.htm#ntldr

    it should help :thumb:

  4. #4
    Join Date
    May 2003
    Posts
    306

    Default

    its alright guys! but i already re installed the Windows. there nothing on it anyway co'z my files are my other HDD.

    thanks for replying... i realy appreciate that cheers!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •