Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Long boot up time




  1. #1
    Join Date
    Jan 2003
    Posts
    790

    Default

    Ok, essentially when the Dell BIOS starts up, the bar goes across the screen. Then the screen sits there for a long time (30sec), then I go to Controller card scan, then XP boots up. Now, I want to eliminate this hang up (its nit-picking, but I want my system to be really optimized). It only happens when I have my HDD's in this configuration: 60GB the master on IDE1, the 160GB the master on the controller card. However, that is also the fastest way to run the two drives (I get about 350-400 points more in PCMark2002). Both disks are perfectly clean and running in top shape, the MFT is also clean and non-corrupted. So, any ideas? Thanks alot, : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  2. #2
    Join Date
    Dec 2003
    Location
    California
    Posts
    151

    Default

    Mista K6, Today is your lucky day.
    Though I have no idea what you are talking about with your harddrives:shrug:, I do know how you can shave some time off your windows xp startup.

    1) Search google for bootvis. Download and unzip the exe to your harddrive. Go to Trace>Next Boot. Click ok and your computer will restart. After you startup you'll see a bunch of charts showing all the stuff that happens waiting at the windows startup menu. once you are ready, go to Trace and then Optimize System. Windows will restart, bootivs will work its magic, and voila!

    2) Disable Auto Detection of new IDE drives. Not often i bet are you installing new harddrives and optical drives. Open up the device manager by clicking start, then right click my computer and select properties. Go to the hardware tab and click device manager. Expand the category IDE ATA ATAPI controllers and double click the primary IDE channel. On the advanced settings tab, look fora drop-down box labeled device type.Change any ports unoccupied by a drive, choose None instead of Auto Detection. Make sure to enable this if you do infact install a new drive.

    Hope that helps. Glad I could repay you for all the help you gave me!:D

  3. #3
    Join Date
    Jan 2003
    Posts
    790

    Default

    THanks mate, glad I could help. I already performed most of those, but I never did actually use bootvis. I did, it might have shaved 5-7 sec off. Better, but still a little funky. I'll take what I can get. Thanks, : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •