Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: No Cd Rom Drive




  1. #1

    Default

    hi guys,

    I have been given one of those dell dimension 8200 things. I have the intention of using to do my XP exam and play around with integrity server. The previous owner obviously gutted all the bits he needed.

    I have bought a fresh new hard drive and cd rom drive. The only problem is its not recognising the cd rom drive. If I go into the bios it says it is not installed.

    I have done the following to try and get it working

    - Changed the cable.
    - Tried different Jumper settings
    - Tried plugging it into the other ide port
    - Tried using a bootdisk which also included a generic cd driver
    - Tired installing the actual drivers.

    I have also tried a cd rom drive that I know works. Its the same thing. It keeps saying that the cd rom drive is not installed. As you know its very difficult to install windows when your cd rom drive is not working. If any guys out there have any suggestions let me know.

    I don't think it is the ide port as the hard drive is being recognised by the bios if I swap them over. Help me out guys :)

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Has the IDE controller that ya connectin' it to be disabled in the BIOS? :?:

  3. #3

    Default

    Thanks for the reply Wiggo.

    I'll check when I get home from work. Off the top of my head though I think when I plugged the hard drive into the same ide port it was recognised. I'll let you know how I get on.

  4. #4

    Default

    Ok so I had a look in the bios. Not a awful lot there really. Silly Dell. Anyway The bios is still saying that the cd rom is not installed. If I swap over the HD and the CD Rom and try them in different IDE ports the bios reports that the HD is not installed as well as the CD :?:

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    how r u connecting these drives?
    i mean are you connecting both on Primary IDE or one on Primary and one on Secondary? If it is the latter one then may be your Secondary IDE channel is bad while if it is the former than it is most probably a jumper setting problem. If, you are connecting CD ROM Drive as slave to HD then check the jumper settings on HD as well.
    Also see that the power connector you are using to connect CD is not bad, the wire is okay and also try using it to power your HD just to confirm that the connector is not a goner.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •