Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Pc regonizing ide cdrw and dvd as scsi devices




  1. #1
    Join Date
    Jan 2004
    Posts
    26

    Default

    Ok just installed an epox 8rda3+ to replace my gigabyte board. After finsihing up a clean install of xp I was going to burn a cd and when nero attempted to burn the cd it listed the cdrw as a scusi device and would not burnn. So I went into device manager and it is listing mmy dvd and cdrw as scsi devices. After the make and model it says scsi cdrom device under dvd/cd-rom drives. Have updated bios and installed all the updated drivers. My system specs are as follows:

    Epox 8rda3+
    Athlon 2500@2.2 ghz
    Thermal Take Volcano 7+
    512 (2x256) kingston ddr 400
    160 gig wd sata hd
    Sb live 5.1
    Evga fx 5900
    mitsumi 52x24x52 cdrw
    sony 16x dvd
    panasonic floppy

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    did you plug the burner into the raid controler? that would do it if you did. (i don't recall if the Epox 8rda3+ has onboard IDE raid, but i think it does...)
    I've gone too far and need to move on!

  3. #3
    Join Date
    Jan 2004
    Posts
    26

    Default

    no ide raid on the board only raid for sata. Plugged them into ide 0 and then tried ide 1 and still the same results

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    did you install the latest nforce drivers?
    I've gone too far and need to move on!

  5. #5
    Join Date
    Jan 2004
    Posts
    26

    Default

    the newest ones where the ones on the cd. The gigabyte board I had used the same chipset and didn't have this problem. Can try and download the drivers from nvidia and see what that does thou

  6. #6
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    i can almost guarantee the drivers on the CD are not the latest, i'd suggest you dowload the latest from nvidia and try again, like you already said

    good luck :thumb:
    I've gone too far and need to move on!

  7. #7
    Join Date
    Jan 2004
    Posts
    26

    Default

    in about 2 hours when it finishes downloading I will let you know how it turns out. Hope this fixes it. :lol:

  8. #8
    Join Date
    Jan 2004
    Posts
    26

    Default

    Well I downloaded the updated drivers from nvidia annd when they were installed it only recognized the dvd player and the cdrw as a regualr cd rom so I downloaded a firmmware update from mitsumi and as of right now everything is working right. Thanks for the help minibubba :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •