Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: hp 400i dvd+rw doesnt read certain discs




  1. #1
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Got this drive 3 weeks ago. Last week it would not read any discs at all and after troubleshooting I determined the ide cable was faulty and replaced it with the one that came with the drive. Everything went back to normal.
    Last night when trying to use anything on memorex black cdr's, the hp drive wont read them properly and spits an error. This is no good since half of my stuff is on these discs. These cdr's have to be used for dreamcast homebrew stuff. There is no other option with this.
    Does anyone have any input about this issue?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    http://www.iseran.com/Win32/FAQ/except.html
    0xC0000006 EXCEPTION_IN_PAGE_ERROR
    The thread tried to access a page that was not present, and the system was unable to load the page. -ie. the program or memory mapped file couldn't be paged in because it isn't accessable any more. Device drivers can return this exception if something went wrong with the read (i.e hardware problems)
    Try gettin new drivers (for mobo and drive).
    The drive itself may have problems. I have had horrible experiences with everything HP. Printers, computers, whatever.

  3. #3
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Ok, after further testing, it does this with all discs. Here is what happens when trying to install bf1942. All discs work fine on the other drive(in sig). I found lots of stuff in other forums refering to certain xp updates causing this. like this one
    I am suspecting the highMAT update to have possably caused this and will remove it to see if the problem goes away. This update has ties to the cd/dvd drives and add/remove says it was last used today.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Did you even read my post? Try updating drivers. Also try using a different drive. You may end up needing a different drive. Hopefully it's that and not the controller itself....

  5. #5
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    If I wasnt completely stumped on this, I would not have posted in the first place. This drive worked perfectly fine with all discs before the ide cable thing. And yes I uninstalled the channel, that was the first thing I did. I am thinking the drive is toast since I have tried other drives and they work fine on the channel. Updating drivers is a mute option since the currently installed via 4.51 is the newest chipset driver available and cd/dvd drives do not normaly use conventional updatable drivers like other devices do.

    This drive was purchased from futureshop less than 30 days ago so returning it wont be a problem. The main reason for buying this hp drive is I have never encountered a dead/problematic hp burner before(until this one) and have replaced most other brands except mitsumi for lots of customers. The worst being cyberdrive, lg, nec and liteon in that order (from extended experience).

    The only other thing I can think of is sp3 for office xp. That and the highMAT update are the only things that have changed recently. Removing the highMAT did nothing.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  6. #6
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    My bad, the old forums did not have this section and I posted where this type of thing used to go. This is the first time I have had a thread moved.

    Ok off to futureshop to get a new drive since this drive is definatly toast. I tried over 20 different games/apps on it and the same thing. The other drives read everything perfectly.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  7. #7
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by maximus7001
    My bad, the old forums did not have this section and I posted where this type of thing used to go. This is the first time I have had a thread moved.
    it's not a big deal, this forum was renamed (and a couple others) so some missplaced threads are to be expected :) I wasn't even going to mention it
    I've gone too far and need to move on!

  8. #8
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Well its not the dvd drive. Tested the memory one at a time with memtest86, 2x256 have 1 error each. Swapped the memory for some that passed and still the same. So it's either the ide controler or some funky windows problem. I will find out tonight after reformatting.

    Now there is something strange. About 2 weeks ago, a found hardware wizard came up and said a scsi controler was installed and ready to use. I dont have one??? According to sandra, my drives are scsi and are running off this imaginary controler, sandra never said this before. Device manager shows this scsi controler as well. This is very odd and reformatting will probably make it go away.
    For the record these problems started while doing backup before reformatting, delaying the already delayed reformat.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  9. #9
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Well it is the secondary ide controler. There are 2 options, replace the mobo(still on warranty) and wait for the rma. Or get a bootable ide controler card for the hd and run the cd/dvd drives off the primary.

    I will post about this in another thread since I figure nobody will see it here.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •