Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Sata boot with xp problem help!




  1. #1
    Join Date
    May 2004
    Posts
    18

    Default

    Ok I got a WD 80gb SATA 8mb cache hdd.My board is a SOYO kt-600 dragon with embeded sata and raid controller.I installed XP to my sata drive but I cant get my sata to boot windows.I have it set in the bios as first boot device is "SCSI" thats what the manual said.This board has a via raid controller and a sillicon image controller.But ive tried all the diff settings in the bios and I keep getting "Invalid system disk,plez insert disk and press enter" Drivers are up to date and working fine.The drive works fine when I use my old hdd to boot the system,but booting windows with only the sata drive just wont go.

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default

    If your mainboard did not come with the SATA controller drivers on floppy disk then you must transfer them from the mainboard CD to a floppy disk and then when installing XP press F6 when asked for SCSI drivers at the begining of the XP installation process then insert the floppy disk and load those drivers otherwise Windows will not see the SATA controller (your mainboard manual should have all this explained in it).

  3. #3
    Join Date
    May 2004
    Posts
    18

    Default

    Ok windows is loaded on the hdd allready,ive a allready had to do the floppy thing and hit F6 but,It still wont boot from it.

  4. #4
    Join Date
    May 2004
    Posts
    18

    Default

    NVM I got it to work! Weeeee I unplugged all other hdd cept the sata and put cd-rom as first boot and re-loaded windows and F6'd the floppy to load the drivers and it boot now from the sata.I think before I installed windows on the sata while i had the other hdd still in the system.This time with it out it loads fine.Thx for the replies.

  5. #5
    Join Date
    Dec 2004
    Posts
    3

    Default Re: Sata boot with xp problem help!

    I have a similar problem.

    I can see the Sata drive, copy windows files to it, but when it reboots to setup the files i get blue screen of death!!! and it does it with an other sata drive i've tried, both drives work when i boot up using my ide drive and them just as storage? so why can't i load xp onto a sata drive???
    Please Help

  6. #6
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Sata boot with xp problem help!

    Quote Originally Posted by dazell2000
    I have a similar problem.

    I can see the Sata drive, copy windows files to it, but when it reboots to setup the files i get blue screen of death!!! and it does it with an other sata drive i've tried, both drives work when i boot up using my ide drive and them just as storage? so why can't i load xp onto a sata drive???
    Please Help
    Copy Windows files to it? Or did you run the Windows setup as I described in my 1st post?

  7. #7
    Join Date
    Dec 2004
    Posts
    3

    Default Re: Sata boot with xp problem help!

    yes using the xp set up disc, and after pressing f6 to install the sata drivers, it then lets me format the drive and it then copies the files over needed to setup windows, after rebooting which it does in order to finish setting up windows i get blue screen off death on either drive i've used? thinking possible motherboard fault??? cos the drives show up in windows if i boot from my old hard drive(ide) so its not a problem with the sata drivers cos the drive is detected and able to be used?
    You help would be greatly appreciated.

  8. #8
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Sata boot with xp problem help!

    Try doing the setup again with the IDE hard drive disconnected.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •