Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Help! my Maxtor HD is failing and I need to retrieve data!




  1. #1
    Join Date
    Oct 2004
    Posts
    2

    Default Help! my Maxtor HD is failing and I need to retrieve data!

    I bought a Maxtor 120G HD and set it to be a slave in my PC (Win2000 Pro) a couple of years ago. Itís intended primary function was to be a medium for digital recording, but since itís so big, I also started using it for other things like storing gazillons of MP3ís, pictures, etc. I also use it as the development environment for building websites for my clients (Iím a web developer).

    All was fine until a few weeks ago when Itunes hung up while trying to locate an MP3 located on the slave drive. I opened Windows Explorer and tried to locate the file myself, but when I tried to open the directory containing the tune, I got an error ďError Performing Inpage OperationĒ. I rebooted and went back to that directory and got the same error, but also found the same problem on other directories. Also, I could not see any subdirectories within some of the bad directories (the ď+Ē icon next to the folder not appearing). I clicked around a little and then rebooted again and when I came back, found that more directories where affected.

    At this time I discovered that there where 2 new directories at the root of this drive with folder names comprised of random 22 to 26 alphanumeric characters and these folders contain files (.dllís and .exeís) with names like the ones in C:\ WINNT\system32.

    OK, I must have a virus, and I did get hit with some kind of Trojan horse / spyware many months ago, and took the box off-line at that time. Since then the box has been behaving normally until last week.

    Granted, the drive is probably pretty fragged from digital recording, and I guess Iím not the most responsible when it comes to maintenance and back-up, but does any one have any advice on what I might try? Or recommendations on data recovery software, disk repair software or the like? I canít bear to loose the stuff on that drive :-(.

    Thanks folks.

  2. #2
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default Re: Help! my Maxtor HD is failing and I need to retrieve data!

    Quote Originally Posted by gymeran
    I bought a Maxtor 120G HD and set it to be a slave in my PC (Win2000 Pro) a couple of years ago. Itís intended primary function was to be a medium for digital recording, but since itís so big, I also started using it for other things like storing gazillons of MP3ís, pictures, etc. I also use it as the development environment for building websites for my clients (Iím a web developer).

    All was fine until a few weeks ago when Itunes hung up while trying to locate an MP3 located on the slave drive. I opened Windows Explorer and tried to locate the file myself, but when I tried to open the directory containing the tune, I got an error ďError Performing Inpage OperationĒ. I rebooted and went back to that directory and got the same error, but also found the same problem on other directories. Also, I could not see any subdirectories within some of the bad directories (the ď+Ē icon next to the folder not appearing). I clicked around a little and then rebooted again and when I came back, found that more directories where affected.

    At this time I discovered that there where 2 new directories at the root of this drive with folder names comprised of random 22 to 26 alphanumeric characters and these folders contain files (.dllís and .exeís) with names like the ones in C:\ WINNT\system32.

    OK, I must have a virus, and I did get hit with some kind of Trojan horse / spyware many months ago, and took the box off-line at that time. Since then the box has been behaving normally until last week.

    Granted, the drive is probably pretty fragged from digital recording, and I guess Iím not the most responsible when it comes to maintenance and back-up, but does any one have any advice on what I might try? Or recommendations on data recovery software, disk repair software or the like? I canít bear to loose the stuff on that drive :-(.

    Thanks folks.
    I'm not sure if thats a hardware issue or not but doing a google search on the error might help. I'd try reformatting or hooking it up to a different system and see if you can get what you need off of it that way then repartition and format the drive if possible to see if its still good.
    This is what I got from a 2 second Google search entering in Error Performing Inpage Operation. (Basically, something is either wrong with the network share, or (possibly) the image is corrupt and the image mapper doesn't know what to do with one of the pages. The latter is unlikely).

    Maybe this link will help http://www.codeguru.com/Cpp/W-P/file...icle.php/c1287

  3. #3
    Join Date
    Oct 2004
    Posts
    2

    Default Re: Help! my Maxtor HD is failing and I need to retrieve data!

    Thanks Spongebob, I did hook it up as a slave in a Win NT box and got exactly the same results. The only dif was the error message which was more generic and I can't remember the exact wording but was somthing like "can't access [drive\dir], corrupt drive" or somthing of that sort.

  4. #4
    Join Date
    Nov 2004
    Posts
    3

    Default Re: Help! my Maxtor HD is failing and I need to retrieve data!

    Try using Ontrack Easyrecovery professional....you can recover the data you want I am sure. In future, use adequate cooling as Maxtor harddisks are very temeperature sensitive.....mine heats upto 48 and with a cooler I managed to bring it down to 42...still more work remaining....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •