Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: maxtor 7y250p0 failure




  1. #1
    Join Date
    Nov 2002
    Posts
    11

    Post maxtor 7y250p0 failure

    i got a 250gb(233gb) maxtor 7y250p0 two weeks ago. created 3 partitions, 50, 100 and 80gb. the 50gb partition contained my win2k install.
    this drive is my primary master. on primary slave i have a 40gb and on secondary master a 120gb. the 40gb hdd i enable and disable pretty often through the device manager. day before, after enabling it and accessing the files i needed when i went to disable it, the device manager turned up empty. there was no list. only the computer name, no tree, no nothing.
    at this time i was still downloading off of bt onto my c:
    i figured a restart would fix the device manager problem. when i tried restarting, after the win2k startup screen showed, i got a blue screen, stating, incompatible_boot_device.
    then i loaded the win2k cd and tried the restore option, only for the computer to freeze. i tried a normal install, and all the three partitions on the 250gb hdd turned up as "Unformatted or Damaged".
    then i installed winxp on my 40gb, and the 250gb is recognised as one 128gb unformatted partition and one 105gb unallocated partition.

    how the f_ck did that happen?
    the 128gb partition is being shown (i guess) because windows installs (2k and xp) cant make use of disks greater than that size. but why did i get the incompatible_boot_device error in the first place? once device manager froze, i was downloading, meaning disk access, i shut down in a normal manner, meaning more disk access, and yet the next time i bootup it gives me an error.

    im guessing i cant recover my data, but is there any good data recovery software? i had around 180gb on that disk. i also heard that data recovery software cant find files more than 10mb or so, true?

    any clue on what i should do? hardware problem or did windows some how muck things up?

    sorry for the long post.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: maxtor 7y250p0 failure

    Go to start > Run > CMD and type chkdsk [drive letter of 128GB partition] /r /x and see if it fixes anything. You can try data recovery software, but it tends to be a very difficult process, especially if the drive has any problems. Speaking of which, download Maxtor's diagnostic utility from their web site and test the drive with it (after you've run checkdisk).

    There are lots of reasons this can happen. Software failure causes a hardware failure (well, sort of), or maybe the hardware managed to fail on its own. Something must have gone wrong during a write, which would make sense since you were using bittorent.

  3. #3
    Join Date
    Nov 2002
    Posts
    11

    Default Re: maxtor 7y250p0 failure

    chkdsk won't work because the drive is not formatted, the file system shows up as RAW. chkdsk gave some error

    "Something must have gone wrong during a write, which would make sense since you were using bittorent."?!?!?!
    How can something just go wrong? That would mean your hardware could just give way anytime you try to save any sort of file!!

    Regarding the diagnostic utility (powermax) i already have it, but can't use it just yet. I have to first find someone with a floppy drive. Haven't had one for 2-3years now. and the stupid software searches for a drive, then a floppy before it unpacks, so i cant even boot from a usb stick.

    Finally, should i just continue using the hard disk, blaming the fault on azureus or something, or go and exchange it. I guess i'll format the drive later and run checkdisk to make sure the drive is okay.

    After losing 190Gb (110 of which i got when i was on dialup :( ) i really feel like throwing my hdd's out, keep a 40gb, buy a dvd-writer and burn everything as i download it.

  4. #4
    Join Date
    Aug 2005
    Posts
    1

    Default Re: maxtor 7y250p0 failure

    Hi,

    unfortunatly I can not send an email to you ... hope you get my question.

    Did you solve your problem?

    I have the same disc and also I had 3 partitions (the same size :o) as you).
    Currently when I try to copy from my external disc a lot data (only pictures jpg/psd) to one of the partitions, my system partition (C: ) will be destroyed (meanwhile I installled 10 times Win 2000 !!!!)
    The hardware check software I tried, could not find any problems with the disc but I can not believe this.

    Did you find out what has caused your problem?

    Many Thanks
    Chris

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •