Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: New hard drive, doesn't boot!!!




  1. Exclamation New hard drive, doesn't boot!!!

    I need help!!!

    I just purchased a Western Digital Hard Drive 120 gig 7200 RPM...
    I bought it to replace my old Maxtor 6 gig hard drive that had a complete loss of data! It is on an older computer with these specs...

    PIII 800 Mhz
    MSI Socket 1 MS 6163 Pro motherboard
    Award 4.51 PG bios...Energy Star

    Now, here is the problem...
    ...Since I had loss all data on my old drive, I used Norton's Ghost to image the hard drive from another computer I own...It runs Windows XP...

    Now, I know the image was successfull on the new drive because if I set it up as the only drive on the new computer it boots and runs perfectly...

    ...But if I place the new drive into my old computer, it won't boot!!!
    Anyone have any suggestions on what might be the problem...


    Oh, the new computer is a Insigna computer model 400a

    Please help!!!!

    EDIT...I also know about the jumpers on the hard drive and have it set correctly...Peace...
    Last edited by Pittssteelers; 01-28-2005 at 09:23 PM. Reason: my sig wasn't working!

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: New hard drive, doesn't boot!!!

    Aside from legal issues what you are doing will not work. You have to reinstall XP while the new drive is connected to the computer that you plan to use it on. Your ghosted image will work just fine in the computer that it was ghosted from because it finds exactly the hardware it expects to find upon startup. When you put that version in your other system all the drivers/configuration are wrong.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. Default Re: New hard drive, doesn't boot!!!

    If I get a fresh copy of XP, will that do the trick?
    Also, I didn't realize that it would raise a legallity questions on doing that

    Believe it or not, that was the suggestion from the store clerk when I bought the new hard drive! I guess that is what I get for listening to a 18 y/o !!!
    Last edited by Pittssteelers; 01-28-2005 at 09:38 PM.

  4. #4
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: New hard drive, doesn't boot!!!

    Guessing that will prolly solve most of your problem. You should install Windows while it is hooked up to the system it will be used in. Another problem you may run into will be if the BIOS on your older system recognizes a drive of that size ... if not you may have to install a dynamic disk overlay on the disk itself. Check out WDs website for tools to accomplish this if need be.

    Edit .... if the old system has less than 128MB of ram you may find that XP causes it to be very slow ... in which case I'd recommend Win98 or more RAM.
    Last edited by PrairieDawg; 01-28-2005 at 09:44 PM.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  5. Default Re: New hard drive, doesn't boot!!!

    WOW!!! About $200 for a 'fresh' copy of XP!!!!

    WORKING!!!

    Long story short...I installed XP (legit!)...Works...also, I have 512 of ram...
    The hard drive is only showing up with 32gb...I will go to the WD site to find an answer..

    PS...Thank You very much for your help!

  6. Default Re: New hard drive, doesn't boot!!!

    After a Bios update...new hard drive, and a new OS...my 800 Mhz PIII is SCREAMING!!!
    All I got to say is...Thanx PrairieDawg!!!

  7. #7
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: New hard drive, doesn't boot!!!

    You are welcome! Glad to hear it all worked out.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •