Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: dvd and cdrw not in BIOS




  1. #1
    Join Date
    Aug 2005
    Posts
    5

    Default dvd and cdrw not in BIOS

    Drives do not appear in the sys BIOS. Secondary IDE channel prompts are set to AUTO.

    I have two optical drives connected on the Secondary IDE channel (set to AUTO), they do not appear when the system boots, nor do they show up under My Computer when XP opens. They were both working a few days ago, however, I installed FIREFOX updates, lost ALL of my bookmarks upon doing so, then I used PC INSPECTOR to attempt to recover my lost bookmarks....this is when the problem appeared.

    Any ideas??

    Thanks,
    coop

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: dvd and cdrw not in BIOS

    I can't seem to think of any way your use of PC Inspector could possibly cause the BIOS to not see your CD drives, especially if they're on a seperate channel from the hard drive. rather than just leaving it on auto, though, have the BIOS manually try to detect the drives. There should be an option there.

    Also, make sure the drives are powered and connected to the motherboard (meaing make sure they didn't come loose). While you're at it, take a look at the jumpers, and possibly screw around with them. If the drives are both on CS, change them to Master and Slave, and vice versa.

    Also, what motherboard do you have and what CD drives do you have?

  3. #3
    Join Date
    Aug 2005
    Posts
    5

    Default Re: dvd and cdrw not in BIOS

    MOBO: Biostar M6tza
    Drives: Acer CD-RW, Sony DVD/CD-RW

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: dvd and cdrw not in BIOS

    That says to me that there could be something wrong on the motherboard side, though I still can't figure out how data recovery would have caused it. Biostar is known to make unreliable motherboards, and it could be that this one has just had its secondary IDE controller up and die. It might not be that, though. In addition to what I've said, try resetting the CMOS. I've found Biostar boards will randomly have the strangest problems that are fixed by simple CMOS resets.

    I forgot before, but obviously try to test another CD drive in that machine. If it works, then try testing those two in another machine.

  5. #5
    Join Date
    Aug 2005
    Posts
    5

    Default Re: dvd and cdrw not in BIOS

    Uh, Thanks.

    I'm thinking, maybe the ACER CD-RW (MASTER) took a hit. This could? possibly be the cause for the SONY DVD-CDRW (SLAVE) not being recognized by the computer. I'm basically clueless, and pretty much ready to take the whole thing out back and blow it away with some 00 buckshot. What do you think?

    What is involved in resetting the CMOS? What are the pros and cons of resetting the CMOS? Am I asking for trouble by doing this?

    Thanks,
    coop
    Last edited by coop; 09-01-2005 at 05:21 AM.

  6. #6
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: dvd and cdrw not in BIOS

    Take out the CMOS battery (it's a little, gray, metalic circle in a clip on the motherboard) and leave it out for a good thirty seconds or so. Then put it back in. This will reset the CMOS to it's defaults. It can't hurt anything. You'll have to reset the time in the BIOS or manually in Windows, because it won't update automatically anymore unless you do.

    But as I said, try your CD drives in a different computer, if you have access to one, and try a different CD in your computer, if you have access to one. If you have access to neither, then try taking out the master drive as you said. Then, connect the slave drive to the part of the IDE cable where the master used to be connected. Then, find the jumper on the back of the drive (you'll probably have to take the drive out to do this) and put it on Master or CS. The CD drive will either have little letters denoting which pins are for which setting, or some actual writing on the top of it explaining where to put the jumper for what setting.

  7. #7
    Join Date
    Aug 2005
    Posts
    5

    Default Re: dvd and cdrw not in BIOS

    Thanks for the information. I will have to perform some surgery on my box; perhaps I will learn a thing or two.

    Question:

    If a CD drive takes a dump, will this affect the function of the other drive on the IDE channel?

    Thanks for the help....

  8. #8
    Join Date
    Aug 2005
    Posts
    5

    Default Re: dvd and cdrw not in BIOS

    Yawg,

    Did a bit of tinkering inside my box. The ACER drive took a major dump. I removed the piece of crap, put the SONY in as MASTER, fired up the box, and voila! I'm back in business.

    Now, if you want to know what the technical implications are, well, I haven't a clue! It seems odd that a malfunctioning drive would shut down the whole Secondary IDE channel, but that's the best that I can tell you. Freaky, huh? The only thing that I did was to remove the ACER drive. (Which, by the way, was set as the SLAVE)

    Quirky things, them computers!

    Thanks for your help, I guess we both learned something today.
    Or did we?......

    Thanks again,

    Coop

    Please close this thread.
    Last edited by coop; 09-03-2005 at 07:54 AM.

  9. #9
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: dvd and cdrw not in BIOS

    Quote Originally Posted by coop
    Quirky things, them computers!

    Thanks for your help, I guess we both learned something today.
    Or did we?......

    Thanks again,

    Coop

    Please close this thread.
    Sure...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •