Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: RAIDed SATA Hard Drives are Going 50 MB/s Slower




  1. #1
    Join Date
    Aug 2005
    Posts
    5

    Default RAIDed SATA Hard Drives are Going 50 MB/s Slower

    Hi,
    When I first installed XP everything worked great (and extremely fast) I was getting 93 MB/s on my hard drives and I was really happy with that. But recently which was about three weeks later, I am now lucky to get 40 MB/s. I have 2 SATA Hitachi 80 GB 3.0 gb/s HDs. I really hope that this isn't a sign of them failing.

    I though that Norton anti virus might have been the problem but I uninstalled that and it still was the same speed. I also used the hitachi feature tool to try and reset some things but that didn't do anything either. My hard drives are now 45% full but I really have no junk running in the background. I make sure to clean all that stuff out, it is as clean as when I first installed it. I am just completely stumped on what to do about this. Any ideas?
    Athlon 64 3500+ @ 2.68Ghz (255x10.5) 2.55v
    Stock Cooling (never over 41 C)
    ASUS KN8-SLI Deluxe
    PQI 1024MB @412 MHz
    Aspire X-Navigator Case
    Hitachi 80 GB(2) RAID 0
    NVidia 6800 non-ultra
    Audigy 2 ZS

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: RAIDed SATA Hard Drives are Going 50 MB/s Slower

    I'm sure you've already done it but I gotta ask ... have you defragmented those drives?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: RAIDed SATA Hard Drives are Going 50 MB/s Slower

    A lot of added data will slow them down as they have to search through more files and folders, how much data have you added to them since the initial installation?

    And as said by Prairiedog, it is essencial to do a defragment every once and a while, Personaly I do one evert week or two.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  4. #4
    Join Date
    Aug 2005
    Posts
    5

    Default Re: RAIDed SATA Hard Drives are Going 50 MB/s Slower

    The last time I defragmented them was a few weeks ago. I'll do it again and see if there is an improvement.

    Would the huge files I have on it still slow the drive down even though it's a benchmarking program that I used? I don't have a lot of files, but I do have some extremly big ones, including the entire collection of family guy episodes and a few movies.
    Athlon 64 3500+ @ 2.68Ghz (255x10.5) 2.55v
    Stock Cooling (never over 41 C)
    ASUS KN8-SLI Deluxe
    PQI 1024MB @412 MHz
    Aspire X-Navigator Case
    Hitachi 80 GB(2) RAID 0
    NVidia 6800 non-ultra
    Audigy 2 ZS

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: RAIDed SATA Hard Drives are Going 50 MB/s Slower

    Quote Originally Posted by jeffs789
    My hard drives are now 45% full but I really have no junk running in the background. I make sure to clean all that stuff out, it is as clean as when I first installed it.
    I'll be the judge of that.
    Get HijackThis from my signature and post the log, provided a defragementation doesn't do it. Use this to defragment. It's faster and more effective than the Windows XP defragmenter.

  6. #6
    Join Date
    Aug 2005
    Posts
    5

    Default Re: RAIDed SATA Hard Drives are Going 50 MB/s Slower

    Ok Here is my hijack this log:

    Logfile of HijackThis v1.99.1
    Scan saved at 1:09:53 PM, on 10/22/2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\cisvc.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\rundll32.exe
    C:\Program Files\WinRAR\WinRAR.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\DOCUME~1\Jeff\LOCALS~1\Temp\Rar$EX03.337\Hijack This.exe

    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1128191310443
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Sandra Data Service (SandraDataSrv) - SiSoftware - C:\Program Files\SiSoftware\SiSoftware Sandra Lite 2005.SR2a\RpcDataSrv.exe
    O23 - Service: Sandra Service (SandraTheSrv) - SiSoftware - C:\Program Files\SiSoftware\SiSoftware Sandra Lite 2005.SR2a\RpcSandraSrv.exe
    O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Program Files\TuneUp Utilities 2006\WinStylerThemeSvc.exe
    Athlon 64 3500+ @ 2.68Ghz (255x10.5) 2.55v
    Stock Cooling (never over 41 C)
    ASUS KN8-SLI Deluxe
    PQI 1024MB @412 MHz
    Aspire X-Navigator Case
    Hitachi 80 GB(2) RAID 0
    NVidia 6800 non-ultra
    Audigy 2 ZS

  7. #7
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: RAIDed SATA Hard Drives are Going 50 MB/s Slower

    It's possible (I'd say unlikely, but stll possible) that the cause of your porblem is the Indexing Service, which I see you have running from the log. Go to Start > Run > Services.msc. Find and disable the Indexing Service. You can also go as far as to uninstall it in Add/Remove Programs under Add/Remove Windows Components. I'd suggest you do so. Even though it probably isn't causing your problem, it uses more system resources than it should, and the benefit it's supposed to provide just isn't worth it.

    You can also take out the NVIDIA Display Driver Service while you're there. I really doubt you do anything that actually needs it. You can also go into msconfig and take out all the nVidia stuff there. None of it is necessary for gaming or anything like that. It's just for the next-to-useless (IMO) tray icon.

    You have some other serivces that could be removed, but they don't seem to startup with the machine and you wouldn't have them if you didn't use them, so I wouldn't worry about it.

  8. #8
    Join Date
    Aug 2005
    Posts
    5

    Smile Re: RAIDed SATA Hard Drives are Going 50 MB/s Slower

    Well thanks for all the help guys but I tried what you said to do and it still didn't make it go any faster. I literally had nothing running in the background that wasn't microsoft. So I finally gave up and since I really didn't have too much stuff on the hard drives, I reinstalled xp and it's back up to 90 mb/s again.
    Athlon 64 3500+ @ 2.68Ghz (255x10.5) 2.55v
    Stock Cooling (never over 41 C)
    ASUS KN8-SLI Deluxe
    PQI 1024MB @412 MHz
    Aspire X-Navigator Case
    Hitachi 80 GB(2) RAID 0
    NVidia 6800 non-ultra
    Audigy 2 ZS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •