Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Harddrive ERROR!!!!!!!! HELP!!!




  1. #1
    Join Date
    Feb 2005
    Location
    Brisbane, Australia
    Posts
    91

    Exclamation Harddrive ERROR!!!!!!!! HELP!!!

    hey guys,

    one of my 3 hard drives is failing!

    my 3 hard drives go like this....

    (c:) 80gig - my system drive with windows XP pro
    (I:) 200gig - storage
    (F:) 250gig - new harddrive and storage

    the 1 wif the problem is my (I:) drive.

    wen i try to access it, it says

    "I:\ drive is not accessable"
    "the wrong diskette is in the drive."
    "Insert (Volume Serial Number) into drive I:\"

    NOTE: i needed to pysicaly re-arranage the drives in order for them to fit into the case.

    ahh... the 1 with the prob is a seagate
    umm... i think thats it

    also its got tones of priceless memories on it, so it would be gr8 if i didnt hav 2 reformat or loose that data. but if it comes 2 that i spose thers nothing else i can do.

    PLZ HELP

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    When you "rearranged" those drives did you change the IDE cable positions on your drives? Are your master/slave settings correct now? Have you double checked all power and IDE connections?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3
    Join Date
    Feb 2005
    Location
    Brisbane, Australia
    Posts
    91

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    k, wen i rearranged the drive the 1st time i changed the IDE cable position.... how do i check if the master/ slave settings r correct now??? yes, they r all connected 2 power and IDE cabels.

  4. #4
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    http://www.seagate.com/support/kb/di...le_select.html Explains the different settings. You probably have a jumper that needs to be moved. I usually use master/slave settings since cable select is not recognized by all systems. Have a look at the bottom of that page to see where your drives should be placed in relation to the IDE cable plugs. You may also want to have a look at the drive itself for information as to settings (there is usually a picture showing the settings).
    Last edited by PrairieDawg; 03-27-2006 at 06:58 AM.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  5. #5
    Join Date
    Feb 2005
    Location
    Brisbane, Australia
    Posts
    91

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    thx, ill check that out in a min

    heres a pic
    Attached Images Attached Images Harddrive ERROR!!!!!!!! HELP!!!-hd3-jpg 

  6. #6
    Join Date
    Feb 2005
    Location
    Brisbane, Australia
    Posts
    91

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    i dont think it makes any difference but heres the brands

    200GB - seagate barracuda
    80GB - seagate barracuda
    250GB - Western Digital caviar SE

    also, on that link it shows the 'jumper block' to hav only 8 pins.... but my 250GB HD has 10 pins.... wats up? is it juz the different brand?

    NOTE: on the pic it shows my 80GB to hav 10 pins, its only 8 pins... sry

    thx guys

  7. #7
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    O.K. .... looks to me like you have the 200GB drive in a master position with slave settings if it is a seagate. You also have your 80GB drive set as master in a slave position on the IDE cable. You will have to find or create a jumper block somehow. (Look for an old hard drive or optical drive somewhere and grab the jumper). OPTION 2: Why not try reversing the positions of your two Seagate drives? If the settings I showed you are correct and both drives on that IDE cable are Seagates then your problem should be solved.

    As reguards the number of jumpers on you other hard drives: settings vary from company to company and sometimes from series to series. Check the drives themselves for pictures of the proper settings. If no such luck then you may have to go to the manufacturers website and do some research .... it is usually easy.

    Edit .... usually the system disk (O/S) should be in the primary master position for faster booting and not on the same cable as an optical drive. It saves the computer from looking everywhere else first before finding the operating system.
    Last edited by PrairieDawg; 03-28-2006 at 02:45 AM.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  8. #8
    Join Date
    Feb 2005
    Location
    Brisbane, Australia
    Posts
    91

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    Quote Originally Posted by PrairieDawg
    Edit .... usually the system disk (O/S) should be in the primary master position for faster booting and not on the same cable as an optical drive. It saves the computer from looking everywhere else first before finding the operating system.
    so wat drive should i put with my DVD-RW????

    thx

  9. #9
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    That's a good question .... and I don't really know the answer. Being as it is a burner I should think that it should be the master on the secondary IDE. However since it is already set up as slave maybe try it the way it is and see if you have any issues burning with it. If you run into problems then try it as master (on secondary IDE).

    If you want to continue to add drives (or just hook up your CD/RW)then you may want to have a look at getting an IDE PCI controller card. I have no experience with them but they do give you the ability to add more drives (as well as more configuration issues).
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  10. #10
    Join Date
    Feb 2005
    Location
    Brisbane, Australia
    Posts
    91

    Default Re: Harddrive ERROR!!!!!!!! HELP!!!

    i found a jumper :)
    wat should the 250GB be set 2???? salve?
    (thats asuming the DVD-RW works fine and i leave it in its current possition

    thx 4 the info on the pci card... and everything else, uve been great :D

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •