Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: RAID 1 on SATA 1.5Gb with SATA II HDs




  1. #1
    Join Date
    May 2006
    Posts
    2

    Default RAID 1 on SATA 1.5Gb with SATA II HDs

    I have just bought a new comp and wanted to create a second array with a Adaptec 1210SA SATA1 Raid card and two SATAII WD 250GB hard drives. When i create the array there are no issues, until i restart, boot to Win (XP), one of the hard drive fails and degrades the array.
    My question is:
    is it possible to have SATAII drive on SATA1 raid controller ?

    Is there a way to "dumb" down the drives, or is that done automatically ?

    The HDs works normally as JBOD or singles, they fail only when inside the array.

    Any hint would help, thanks.

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: RAID 1 on SATA 1.5Gb with SATA II HDs

    1- Yes, you should be able to use SATA2 drives on a SATA1 controller. The technology was purposely created to be backward compatible.

    2- It is often done automatically, but I have heard of some folks who had to move a jumper or change a BIOS setting. Check out the documentation for your controller and see if you might need to change something to make it work properly.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    May 2006
    Posts
    2

    Default Re: RAID 1 on SATA 1.5Gb with SATA II HDs

    great. I was hoping they were compatible. Afterall it was all possible with old ATA100xATA66, etc.

    I just want to make sure i dont return the drive because it might be faulty if the issue is a setting somewhere. I will definitelly check the settings, perhaps flash the firmware etc...

    thanks !

  4. #4
    Join Date
    Oct 2005
    Location
    cumbria, UK
    Posts
    367

    Default Re: RAID 1 on SATA 1.5Gb with SATA II HDs

    i know samsung sata2 drives have jumpers to change to sata1
    System Specs:
    AMD athlon 64 3200 venice @ 2.4ghz
    Asrock Dual-939SATA2
    Sapphire Radeon X800GTO2 chip r430 @ 480mhz core/540mhz mem with 1.6v vcore
    1gb Corsair XMS TwinX PC3200 timings 2-3-3-6 at 400mhz
    250gb Hitatchi deskstar T7K500 SATAII disk
    160gb samsung spinpoint PATA disk
    Asus 1608P2 DVD+/-RW Dual Layer
    Unbranded 500W PSU single 17A rail
    Innovatek and Asetek Watercooling (triple fan radiator)
    LOTS OF METAL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •