Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: Slow Data transfer on Slave Drive




  1. #11
    Join Date
    Jul 2006
    Posts
    6

    Default Re: Slow Data transfer on Slave Drive

    Quote Originally Posted by Noah
    For some reason the Dell BIOS does not enable DMA on the second IDE device on a given IDE channel by default.

    Enter the BIOS setup by hitting F2 and then change the setting from "OFF" to "AUTO".

    Hope this helps,

    -- Noah

    Noah. I entered the BIOS like you said, but I didn't find any settings for IDE, only settings for the HD that could be changed from: Default, Quiet, Performance, and Suggested.

    *Edit: I entered the BIOS and found the setting I needed to change. Works fine now. Thanks Noah.
    Last edited by youngj; 08-03-2006 at 08:32 AM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •