Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: RAID 0 Drive problems!




  1. #1
    Join Date
    Sep 2002
    Posts
    63

    Default RAID 0 Drive problems!

    Hi all!!.

    I'm needing a little help again!

    My desktop has just died a horrible death! (the processor has cooked!). I have a raid 0 configuration on my maxtor drives 2x250GB = 500GB the drives are both good to go but obviously the pc will not boot as the processor is shot!. I urgently need to get the data off the drives!. As I have my business documents on there. What is the easies way to do this???. I have an old desktop that still works. If I was to buy a RAID PCI card and fit this to the old desktop would i be able to access the drives??
    My PC
    P4 1.4Ghz, 256MB RAM
    WD 80GB HDD PRIM, 20GB HDD SEC
    WINXP Pro
    Ati Radeon 9000 Pro 128MB Color Power

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: RAID 0 Drive problems!

    Swap out the processor for a working one or install the drives on a controller card with the same chipset.

    If you need the data on the drives, then you shouldn't have them in RAID 0. I hope you learn from this experience, regardless of how it turns out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •