Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: HDD + Speaker Problems




  1. #1

    Default HDD + Speaker Problems

    I'm having a little problem on my little bro's PC. Its not detecting one of the HDD's is not being detected by windows. Funny thing is that it was this morning.

    After a reboot the HDD stop being detected and now the speakers are playing up and one of them is constantly humming.

    The HDD is showing up in the Device Manager as an unrecognised device and is wanting drivers to be installed. Does anyone have any idea as to why this has happened?

    Also with the speakers does anyone have an idea as to why only one speaker is humming? it is a 5.1 channel Logitech speaker set. I have updated the soundblaster live drivers and that still has not done anything and I have run out of ideas as to what is wrong with it. The only time that i have gotten it to stop is when I changed the sample rate in the Creative device settings, but it only stops for a few seconds.

    HELP?!?!?
    BRING IT ON!!!!

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: HDD + Speaker Problems

    Have you tried the hard drive and speakers on a known good system? This will at least help you narrow down your areas for troubleshooting.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3

    Default Re: HDD + Speaker Problems

    I have found that it is a bios problem. Still haven't figured out how to fix it. I just know that is has something to do with the RAID settings in the BIOS not letting windows detect it, but when I turn off the RAID setting the computer wont boot past the windows loading screen.
    BRING IT ON!!!!

  4. #4
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: HDD + Speaker Problems

    do a bios upgrade / reload if you've already got the latest bios on your system

  5. #5

    Default Re: HDD + Speaker Problems

    Quote Originally Posted by Kheldar View Post
    do a bios upgrade / reload if you've already got the latest bios on your system
    I have updated the BIOS to the latest revision, when I go into the BIOS to reset it to default as I have done with my motherboard, it doesn't have an option for it. It only has an option for the Top Proformance. How would I go about reloading it. It is a Gigabyte K8N Pro Sli.
    BRING IT ON!!!!

  6. #6

    Default Re: HDD + Speaker Problems

    Fixed the problem with a format of windows. There was a problem with windows and it now liking RAID. So after a format and a reinstall it all worked fine.
    BRING IT ON!!!!

  7. #7
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: HDD + Speaker Problems

    Quote Originally Posted by KaMaKaZi_KiNg View Post
    I have updated the BIOS to the latest revision, when I go into the BIOS to reset it to default as I have done with my motherboard, it doesn't have an option for it. It only has an option for the Top Proformance. How would I go about reloading it. It is a Gigabyte K8N Pro Sli.
    gigabyte will have a software package that will update the bios via windows, check the cd that came with the motherboard, or their site

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •