Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 1st Time Setting Up RAID- Need Advice




  1. #1
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default 1st Time Setting Up RAID- Need Advice

    On my Q6600/ GA-EP35-DS3R system I have a single 750GB SATA HDD.
    I want to add two more 750GB HDDs' in a RAID1 config.

    I have been reading the manual and there is no mention of having both RAID and NON-RAID in a system.
    I do Digital SLR photography and want to run as usual on the single HDD and use the dual 750GBs' as storage backup.

    There are two purple G-SATA connectors on the board and I take it this will be my connection points.

    Is there a sticky to guide me through this setup?

  2. #2
    Join Date
    Jun 2008
    Location
    Australia
    Posts
    2

    Default Re: 1st Time Setting Up RAID- Need Advice

    I have a similar setup, but on raid0
    you don't have to use those purple sockets, any of those yellow ones will work, just connect your two new sata HDDs and in BIOS, in integrated peripherals page activate RAID,
    then all you need to do is pressing Ctrl+I during boot (it will ask you to press Ctrl+I to enter RAID menu)

    in RAID menu, you can assign which HDDs to be part of the RAID array, it's very simple and straight forward process

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •