Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: My Slave




  1. #1
    Join Date
    May 2002
    Posts
    101

    Default

    I also want to install a slave drive but what would I have to do? I already formatted it and installed XP Professional on it. I changed the jumpers to Slave, the main drive is on Master. When i boot up it all starts fine and I go to My Computer and there is no other drive. Help!!!!:shoot3:

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    OK, I'm a bit confused again.
    You installed XP on your HDD set as Slave??

    If so, what OS is on the Master?
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Beefy Guest

    Default

    Now, I'm just taking a very wild guess here, but.....

    From what I'm guessing, you've got two HDDs. On the master you've got a copy of Windows 95/98/98SE/ME, and on the Slave you've got XP. When you boot, it loads from the Master (Windows 9x) and when you go to My Computer, you can't see the slave drive (Win XP)... Is that right?

    If that is right.. then (again, I'm taking a stab in the dark here) you've probably got your XP drive formatted using NTFS, which can't be read from Windows 9x.

  4. #4
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    That's my best guess too Beefy.

    If that is the case you'll need to use the XP as master cause it will be handling the dual boot process. Of course you'll need to use FAT32 like he pointed out.

    But it's all just theory at this point -- awaiting confirmation.
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  5. #5
    Join Date
    May 2002
    Posts
    101

    Default

    Ok here is how it goes, my main drive(master) has XP and my other drive(slave) also has XP. My main drive has NTFS and other drive is Fat 32. I hope this helps. Both are connected and powered.:shoot3: :shoot2:

  6. #6
    Join Date
    May 2002
    Posts
    7

    Default

    is there a reason for having installed an o/s on both disks or do you just need the secon disk for starage purposes?:)

  7. #7
    Join Date
    May 2002
    Posts
    101

    Default

    The second disk is just an older 10 GB hard drive I want to keep media files I download(mp3,mpeg,avi,etc.) and I also have a program called Virtual Drive which I use to keep game cds on my hard drive so I don't have to look for them every time.:shoot3: :shoot2:

  8. #8

    Default

    if the drive has been setup in the bios, my best guess is you need to check disk management, possibly your new drive has notbeen assigned a drive letter
    sKuLLsHoT
    www.morb.ath.cx

  9. #9
    Join Date
    Dec 2001
    Posts
    9

    Default

    that happend to me once
    out of the blue it "lost" its drive letter?????
    newasy its a quick fix
    never happend again, just that once:bounce:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •