Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42

Thread: Raid 0 across 4 HDD




  1. #11
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    Ok I apologize for the question but, as far as RAID goes I have never stepped into it so.

    On the RAID controller does the SAS drive plug into that?

    Or

    If not how do I plug in a SAS drive if I do not have SAS ports on my motherboard or is it the same cable that SATA uses because I looked at it and it looks similar but I am unsure I have not held one to look at it and pictures can be deceiving.

    Thank you!

  2. #12
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    To do SAS or SAS RAID, you need a PCie x8 slot and controller. Then, you attach the drives to the controller. The 9260-8i SAS RAID controller has a cache on-board instead of using system RAM. It has a IOP to handle pariity calculations instead of your CPU.

    A few new boards from Asus have SAS RAID on-board. It would say in the manual or on the spec page for the board.

    Learn CAD does not require highend hardware. Most of the time the projects are small and render fast enough. A decent video card is more important for rendering than fast hard drives. AutoCAD and TurboCAD use the GPU of the video card for rendering. If your CAD is 32-bit, you don't require fast drives. It won't be larger than 2 GB.

    I build $10,000+ production CAD workstations. These workstations have $3000+ in video cards for 3D rendering, dual quad Xeons, 64GB of RAM, $5000 in SAS RAID storage. These are very highend.

    Tell me more about your applications and your issues with performance. It might be CPU, RAM, video GPU, or storage. What hardware are your using? Which CAD programs and versions? 64-bit? Does your CAD support video GPU rendering?

  3. #13
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    Well so far I have tried to use Autodesk Maya, 3ds, and softimage. None of them have worked they just freeze up my video card should be able to handle it its no $4000+ video card or 64GB of RAM but I don't think it should be this big of an issue it throws no error it just freezes when I do my little research I find that it does not even leave traces that it is not working. According to my windows logs it does not even know but I went onto Autodesk's website and they have on there that these programs only work with Vista Business except 3ds which can be used on Primium but even that will start at first then freeze I reloaded my .net framework and my visual C++ as well as the Microsoft Directx SDK

    I want a faster computer which is what I was looking into why I wanted a GOOD raid setup in the first place but if you could tell me what is causing the mysteries in my computer to happen that would be awesome all video games run VERY smooth on it only one does not work and I came to find out the game when launched by Sega they dropped support for it basically the same day so it does not surprise me except the fact that friends can play it just fine.

    Time of this report: 11/11/2009, 18:33:03
    Machine name: XXXXXX
    Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.090803-2339)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 05/19/09 12:10:39 Ver: 08.00.15
    Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs), ~2.7GHz
    Memory: 6134MB RAM
    Page File: 3098MB used, 12141MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    DxDiag Version: 7.00.6002.18107 64bit Unicode

    Card name: ATI Radeon HD 4800 Series
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI display adapter (0x9460)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_9460&SUBSYS_030C1043&REV_00
    Display Memory: 3827 MB
    Dedicated Memory: 1016 MB
    Shared Memory: 2811 MB
    Current Mode: 1680 x 1050 (32 bit) (61Hz)

  4. #14
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    Quad core i7 920 CPU
    6GB of RAM
    48xx video card

    Vista Home Premium SP2 (64-bit I would guess? yes or no?)

    Your hardware is fine for CAD and A/V.

    Autodesk Maya, 3ds, and softimage are your applications. What versions of these applications? Are they current versions that support your OS fully? Sounds like they won't load because they don't work with your OS.

    RAID only will improve performance of applications that require read/writes are a constant basis. it will not correct imcompatibility with OS and apps.

    Many applications that are one core only can have issues with quad cores. i7 also has software driver issues with many applications. Chipset incompatibility with video cards is common on i7. Can you post the event viewer errors and versions of your applications and is your OS 64-bit?

  5. #15
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    Log Name: Application
    Source: Application Hang
    Date: 11/11/2009 3:52:13 PM
    Event ID: 1002
    Task Category: (101)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Malions_Desktop
    Description:
    The program CINEMA 4D Demo 64 Bit.exe version 11.5.1.4 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: a8c Start Time: 01ca62de7f1fc96e Termination Time: 6
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-11-11T14:52:13.000Z" />
    <EventRecordID>7903</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Malions_Desktop</Computer>
    <Security />
    </System>
    <EventData>
    <Data>CINEMA 4D Demo 64 Bit.exe</Data>
    <Data>11.5.1.4</Data>
    <Data>a8c</Data>
    <Data>01ca62de7f1fc96e</Data>
    <Data>6</Data>
    <Binary>55006E006B006E006F0077006E0000000000</Binary>
    </EventData>
    </Event>

    Log Name: Application
    Source: SideBySide
    Date: 11/11/2009 3:51:37 PM
    Event ID: 33
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Malions_Desktop
    Description:
    Activation context generation failed for "C:\Program Files (x86)\Autodesk\3ds Max 2010\3dsmax.exe". Dependent Assembly Microsoft.VC90.OpenMP,processorArchitecture="x86", publicKeyToken="1fc8b3b9a1e18e3b",type="win32",ver sion="9.0.21022.8" could not be found. Please use sxstrace.exe for detailed diagnosis.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="SideBySide" />
    <EventID Qualifiers="49409">33</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-11-11T14:51:37.000Z" />
    <EventRecordID>7902</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Malions_Desktop</Computer>
    <Security />
    </System>
    <EventData>
    <Data>Microsoft.VC90.OpenMP,processorArchitecture= "x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win3 2",version="9.0.21022.8"</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>C:\Program Files (x86)\Autodesk\3ds Max 2010\3dsmax.exe</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    </EventData>
    </Event>

  6. #16
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    Yes it is 64bit OS

    And as far as the RAID setup goes I want it for Video games because of the fast read/write speeds it makes it a much better game play and smoother from what i hear so I figured I would try it out and what would it hurt to have more speed in a computer?

  7. #17
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    RAID will not fix these issues. It is system or hardware related. Do you have all the patches and service packs applied for those applications? Did you install them from the administrator account with anti-virus disabled? Did it complete the install properly?

    Does it work using the administrator account? Do you have UAC enabled? If yes, disable it. UAC and DEP can cause application hang. Do you have the latest CAT drivers for your video card?

  8. #18
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    I understand that RAID will not fix these issues I was looking at RAID for another reason but then got involved in this so yea... its cool...

    However I have tried that but I have not tried to install it on the administrator account so I will go try that right now thank you.

  9. #19
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    Activation context generation failed for "C:\Program Files (x86)\Autodesk\3ds Max 2010\3dsmax.exe". Dependent Assembly Microsoft.VC90.OpenMP,processorArchitecture="x86", publicKeyToken="1fc8b3b9a1e18e3b",type="win32",ver sion="9.0.21022.8" could not be found. Please use sxstrace.exe for detailed diagnosis.

    type="win32"? Did you install the 32-bit version of 3DS max?

  10. #20
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    SATA RAID 0 will only improve games loading by seconds. It is risky to use. You could get a standard SAS controller and 15K SAS drive and get the same performance.

    I would try a three drive setup

    1.) OS only with 128 MB paging file
    2.) applications and data
    3.) Point your application to this drive for target, rest of paging file.

Page 2 of 5 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •