Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: Raid 0 across 4 HDD




  1. #21
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    Yea I just downloaded the trial for 3ds

  2. #22
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    Try uninstalling it and reinstalling it with the administrator account, disable UAC and anti-virus.

  3. #23
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    Yea working on uninstalling them right now there rather large files and it takes my computer a while to do it (another reason for raid or the triple hdd set up you said)

    Out of those two which would ultimately be faster for gaming though?

  4. #24
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    Once a game loads, it does not use the drive. You might see 5-10 seconds increase at best on RAID or 15K drive.

    You would notice it installing the OS and applications.

    For gaming spend the money on a 5850 to 5870 graphics adapter. It would play your games better. I am waiting for the 5850x2 video cards to be released. I want two for my next build in CrossfireX

    I do RAID for picture post processing. I am going to the Southern Caribbean and Panama Canal in 3 weeks. I will bring back 5000+ RAW pictures to process to JPGs. I might get a HD camcorder and take 8 hours of HD video. I have a Wolverine ESP 250GB storage device that I use to hold the pictures.

  5. #25
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    Wow that is awesome! I am currently stationed in Germany so its nice over here it would be nice to have an awesome camera like those.

    Yea the admin thing did not work i even uninstalled my anti-virus and it did not work still just locks up after it gets done loading and just sits there.

    Log Name: Application
    Source: SideBySide
    Date: 11/11/2009 8:03:57 PM
    Event ID: 33
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Malions_Desktop
    Description:
    Activation context generation failed for "C:\Program Files (x86)\Autodesk\3ds Max 2010\3dsmax.exe". Dependent Assembly Microsoft.VC90.OpenMP,processorArchitecture="x86", publicKeyToken="1fc8b3b9a1e18e3b",type="win32",ver sion="9.0.21022.8" could not be found. Please use sxstrace.exe for detailed diagnosis.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="SideBySide" />
    <EventID Qualifiers="49409">33</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-11-11T19:03:57.000Z" />
    <EventRecordID>8042</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Malions_Desktop</Computer>
    <Security />
    </System>
    <EventData>
    <Data>Microsoft.VC90.OpenMP,processorArchitecture= "x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win3 2",version="9.0.21022.8"</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>C:\Program Files (x86)\Autodesk\3ds Max 2010\3dsmax.exe</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    </EventData>
    </Event>

  6. #26
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    Are you running 64-bit OS or 32-bit OS? Did you download the 64-bit version of both applications? x86 is 32-bit.

  7. #27
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    Yes I know the trial version can only be downloaded in 32bit, however any other Autodesk application is in 64bit and still not working.

    Log Name: Application
    Source: Application Hang
    Date: 11/11/2009 8:35:01 PM
    Event ID: 1002
    Task Category: (101)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Malions_Desktop
    Description:
    The program maya.exe version 2009.7.28.308 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: 1638 Start Time: 01ca6305e753f138 Termination Time: 19
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-11-11T19:35:01.000Z" />
    <EventRecordID>8091</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Malions_Desktop</Computer>
    <Security />
    </System>
    <EventData>
    <Data>maya.exe</Data>
    <Data>2009.7.28.308</Data>
    <Data>1638</Data>
    <Data>01ca6305e753f138</Data>
    <Data>19</Data>
    <Binary>55006E006B006E006F0077006E0000000000</Binary>
    </EventData>
    </Event>

  8. #28
    Join Date
    Nov 2009
    Location
    St. Clair Shores, Mi.
    Posts
    89

    Default Re: Raid 0 across 4 HDD

    Many have this problem with Vista. Can you get the patches for those applications? It is a compatibility issue.

  9. #29
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    20

    Default Re: Raid 0 across 4 HDD

    No I think I will just either reload vista or load up windows 7 the compatibility is ridiculous with this OS

  10. #30
    Join Date
    Sep 2002
    Location
    Secret Bunker
    Posts
    140

    Default Re: Raid 0 across 4 HDD

    Not to just jump in but if you want to see an increase in your game loading speeds then solid state is the way to go. SSDs are getting to be just as reliable as SAS drives and it is not like they were just invented and built from the ground up. The standards have been in place for years.

    If you look at the benchmark numbers from the reviews here at TT you can see that even the 15K.7 600GB flagship drive isn't able to perform at 1/4 the speed of an Indilinx SSD.

    Since you are using a desktop system you could still go with a three drive solution, I do it myself. Use a 128 or 64GB SSD for your OS, load your games to the D drive, another SSD (I use 256GB) and a third drive for nearline storage.

    I also have a QNAP TS-809 TurboNAS with 8 1TB drives installed for long term storage and media distribution.

    15K drives and SCSI / SAS controllers with cache are great but to get the most out of your system solid state is the place to be. One of the great arguments for a controller and 15K drives is they are cheap on the used market. Hop on EBay and look for some 15K.6 SAS drives (don't get FC, Fiber Channel). Then get a controller from either Adaptec, LSI or Areca with cache.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •