Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Win 7 sees either my SSD or my Hdd but not BOTH:( Newb needs help!




  1. #1
    Join Date
    Jun 2010
    Location
    usa
    Posts
    1

    Default Win 7 sees either my SSD or my Hdd but not BOTH:( Newb needs help!

    Well its seems my Asus Maximus III Formula only either sees my SSD or my WD Hdd when it boots into Win 7. It won't let me use BOTH at the same time. I have tried every bios setting combination I can think of to fix this. I have the SSD plugged into the Speed Port HDD 1 and the WD Hdd plugged into the Intel Raid arrary. I boot to my SSD as it has the Win 7 OS on it. When Win 7 starts it shows my SSD but not my Hdd eveb though when I check Device Manager it says the WD Hdd is working fine with updated drivers. HELP PLEASE :)

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Win 7 sees either my SSD or my Hdd but not BOTH:( Newb needs help!

    I don't know Asus BIOS so I can't help there, but I can suggest you use the Intel ports only.

    Put the SSD into the first Intel port and your regular drive into the second port.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •