Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: lsi 9260 8i & gigabyte x58a-ud7




  1. #1
    Join Date
    Sep 2010
    Location
    kansas city
    Posts
    2

    Default lsi 9260 8i & gigabyte x58a-ud7

    after 6 months of fumbling around i've finally got this card up. I had to tape mod pins 5 & 6. Before that this card only functions on mb's with integrated video. I've got an rma from lsi but I just wanted to check and see if anyone has got this card and mb to work w/o pin mod.
    I am using/going to use this machine as a file server (mostly very large files;50gig+) and wanted some advise for the best configuration. I've got 5 2tb seagate XT's 6gbs for my raid 5, crucial c300,intel 80 gig x-25m and 3 patriot warp v2s. I know the latter arent that great, but was thinking about using for scratch. Should I put c300 on mb marvell 6gbs or on raid card, or on intels controller for best os performance? I've not seen anything good about marvells controller. Also plan on buying lsi cachecade, thought I could use one of the patriots for that.

    Thanks for advise.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3
    Join Date
    Sep 2010
    Location
    kansas city
    Posts
    2

    Default Re: lsi 9260 8i & gigabyte x58a-ud7

    Quote Originally Posted by Lsdmeasap View Post
    X58A-UD7 does not have integrated video, so I am a bit lost here?
    The only way I could get it to work was to stop the smbus by taping over pcie pins 5 and 6. Once I did it machine booted right up. Before all the machines I tried on (no integrated video) it wouldnt even give you video for bios splash, the machines sounded like they were running though. My first question's has anybody used this card and mb without the mod?
    Thanks

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: lsi 9260 8i & gigabyte x58a-ud7

    Sorry, not sure if anyone is using that card here, maybe others will reply and let you know.

    I just posted because I was unsure if you thought there is onboard video on the X58A-UD7, there is not.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •