Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Can I Run Diagnostics on a RAID 1 Array? I Think One Is Going Bad




  1. #1
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Can I Run Diagnostics on a RAID 1 Array? I Think One Is Going Bad

    I have 2 WD Black 640 HDD's in RAID1 via the Gigabyte Intel chip (see hardware in sig). Vista x64
    I keep having CHKDSK run at boots or restarts.
    I run Western Digitals LifeGuard and it sees the array as a weird name and as a single disc at double the GB size.
    It stops in the middle of a quick check saying there are too many bad sectors.
    I tried disconnecting one to see if it will run diagnostics on a single but it does not show up in the list.

    I have backed up my data and am ready for the crash & Burn but need to know which disc is going bad.

    Thanks
    Gigabyte GA-Z77X-UD5H WB Motherboard
    Intel Ivy Bridge i7 3770K clocked @ 4.5GHz
    16GB Kingston Hyper-X Genesis 2133 RAM
    Water cooling by XSPC RASA RS240 Kit
    Sapphire HD 6850 1GB DDR5 GPU
    1TB - RAID1 setup with Western Digital 6GB/Sec Drives
    Corsair HX750W Professional PSU
    Windows 7 Professional (x64) Build 7601

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Can I Run Diagnostics on a RAID 1 Array? I Think One Is Going Bad

    It may not be either, but since you are backed up I'd go ahead and redo the array on the Intel controller if you are not using it already.

    Not sure which controller you are using due to the way you worded your comments.

  3. #3
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: Can I Run Diagnostics on a RAID 1 Array? I Think One Is Going Bad

    Thanks,

    I am plugged into the MoBo using the Intel RAID not the Gigabyte one.
    I let HD tune do an "error scan" the long one, not the quick one, on one with no problems showing. I have it running a scan on the other now.
    Gigabyte GA-Z77X-UD5H WB Motherboard
    Intel Ivy Bridge i7 3770K clocked @ 4.5GHz
    16GB Kingston Hyper-X Genesis 2133 RAM
    Water cooling by XSPC RASA RS240 Kit
    Sapphire HD 6850 1GB DDR5 GPU
    1TB - RAID1 setup with Western Digital 6GB/Sec Drives
    Corsair HX750W Professional PSU
    Windows 7 Professional (x64) Build 7601

  4. #4
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: Can I Run Diagnostics on a RAID 1 Array? I Think One Is Going Bad

    OK, I need to start over. I cannot run the other drive alone as I did with the other. It hangs in the pool....... thing during boot. So I guess I need to ask how do I check the individual drives (in RAID1) to see if I need to RMA.
    Gigabyte GA-Z77X-UD5H WB Motherboard
    Intel Ivy Bridge i7 3770K clocked @ 4.5GHz
    16GB Kingston Hyper-X Genesis 2133 RAM
    Water cooling by XSPC RASA RS240 Kit
    Sapphire HD 6850 1GB DDR5 GPU
    1TB - RAID1 setup with Western Digital 6GB/Sec Drives
    Corsair HX750W Professional PSU
    Windows 7 Professional (x64) Build 7601

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •