Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: SSD questions




  1. #1
    Join Date
    May 2011
    Location
    Singapore
    Posts
    9

    Default SSD questions

    Recently i got a mSATA SSD for my Thinkpad X220 C13, but when installed. couldn't find the disk in BIOS and OS. i tried to update the BIOS to be the lastest, but problem still exists, does this mean the SSD is not working. or i have to set sth in BIOS and OS.

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: SSD questions

    After some research, I think that you must have a bad drive. Everything says your Thinkpad will support the drive, so it should be auto-detected by the BIOS and subsequently by the OS. I found this bit about making sure the SSD drive is installed properly, so maybe check that out and make sure you installed properly for a good connection before assuming the drive is bad.


  3. #3
    Join Date
    May 2011
    Location
    Singapore
    Posts
    9

    Default Re: SSD questions

    Quote Originally Posted by amd_man2005 View Post
    After some research, I think that you must have a bad drive. Everything says your Thinkpad will support the drive, so it should be auto-detected by the BIOS and subsequently by the OS. I found this bit about making sure the SSD drive is installed properly, so maybe check that out and make sure you installed properly for a good connection before assuming the drive is bad.

    Yep, i thought maybe i was not lucky to meet a bad drive. that drive has been sent back to seller for exchange.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •