Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: kingston hyperx 3k 120gb firmware update failure




  1. #1
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default kingston hyperx 3k 120gb firmware update failure

    hello to every one,i have just bought kingston hyperx 3k 120gb ,yesterday i tried to update the firmware from 5.0.1 to 5.0.3 to kill that trim issue,i put the drive into my old pc (because to my new pc is the boot drive) ,the kingston update tool recognised it ,and after 1 minute i received that failure message,now the drive works great but with the old 5.0.1 firmware. My old pc is core 2 duo with win xp 32bit and ecs g31t-m motherboard.
    any ideas,suggestions will be welcome.

    my new pc is
    i7 3930k
    gigabyte x79-ud5
    gskill F3-17000cl9q-16gbzh
    win 7 64bit


    thanks in advance.

  2. #2
    Join Date
    Sep 2002
    Location
    Secret Bunker
    Posts
    140

    Default Re: kingston hyperx 3k 120gb firmware update failure

    You need to set your older PC to AHCI. With older Core2Duo boards that means finding where it says NATIVE. Back then it was a big pain in the butt to config the BIOS properly. If I still had a Core2 system around I could walk you through it.

    You might try the Marvell ports set to AHCI and give it a shot on one of those ports.

    Also, update your Intel AHCI drivers.

  3. #3
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: kingston hyperx 3k 120gb firmware update failure

    i tried to find NATIVE but nothing,is it possible my older ECS mobo dont support that NATIVE function?
    what are these marvell ports???? i have heard something about them but i dont know exactly what is it!!
    how urdate intel AHCI drivers??
    as you can see i am a pc expert

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: kingston hyperx 3k 120gb firmware update failure

    What is the model name for your ECS motherboard?
    Have you checked your ECS motherboard user manual to see what bios options are available for sata/ide/ahci.
    You should get better results with updating your ssd firmware if you have a friend with a win7 system that is already using AHCI mode.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •