Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Bios settings for SSD question.

  1. #1

    Default Bios settings for SSD question.

    I am going to be putting together another computer and using another SSD. I was wondering what the required setting for and SSD in the bios is? Don't I set it to AHCI? I have SATA burners and also 3 HDDs though. What should I do for that situation?
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Third stone from the sun

    Default Re: Bios settings for SSD question.

    Setting the SATA mode to AHCI is not required for SSDs, but is the optimal setting for any modern disk drive, SSD or HDD. You could say AHCI mode is required if you want the best performance from a SSD, or HDD, that is true. RAID mode provides all the features of AHCI, and can be used instead of AHCI, with the same result.

    Optical drives are actually not the same type of device as SATA disk drives, although they use the same interface. They should not be affected by the SATA mode being AHCI or RAID. I've had optical drives connected to SATA controllers in RAID and AHCI mode, and they work fine.

    The UEFI/BIOS of most if not all Intel mother boards since 2011 have the SATA mode set to AHCI by default. Thank Gawd, and finally too...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts