Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: XP reinstall on RAID 0 when changing mobo?




  1. #1
    Join Date
    Oct 2002
    Posts
    1

    Default

    Hi,

    I have a RAID 0 array on a HPT370 PCI card on my 8KHA+. Ialready have a 8K5A2 I want to change to. Does WinXP recognizes the new board and runs when I change or will I get a BS and have to reinstall?

  2. #2

    Default

    Usually if you make a derastic hardware change like switching out a mobo. You always have to reinstall the OS. Reason being is because ya it'll recognize the new board but it'll be a bit slower. Cause its not optimized for the use of that board.


    Now your case its the same thing only multiplyed. Your running a raid array. You probably almost definitly need to reinstall. Then again I don't know much about raid but becuase your changing the board. You probably have to. Then again its not mandatory.

  3. #3
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    It is usually good practice to reinstall windows when installing something like that. Also it's good to reformat your dive every 6-8 months anyway...
    New Sig soon, old one was way outdated.

    :thumb:

  4. #4

    Default

    Typically any MoBo change requires a re-install of the OS. But, there is a somewhat easier solution if you don't want to have to re-install all your software. You can boot from your XP disk and when it asks what kind of re-install to do, tell it you want to repair an existing installation. This will the basically do a fresh install BUT it will leave the registry settings for all your software pretty much intact. I used this method when going from my intel based mobo to my AMD based mobo and it worked flawlessly, and saved me a ton of time!

    One other thing, as others have already mentioned, it's a good practice to reformat and do a clean install from time to time. So maybe this is that time.

  5. #5
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Just upgrading to RAID 0, no reinstall needed, WinXP has no idea there is a RAID and so long as it has the right drivers anyway, which it should because the mobo was there before the RAID, and the mobo drivers wouldve been installed

    Just upgrading the mobo would definately require a reinstall (not require for use, require for good performance)

    Since your doing both my voten' is the YES.

    Ive never tried what outlander suggested, although if hes right it would refresh the mobo optimizations in the driver registry area of my mind, which somehow relates to windows and preformin' dat good in da fastin section of da mobo an' da pc'in.

    I be voten yes, mahn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •