Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Can anyone tell me what happened?




  1. #1

    Default Can anyone tell me what happened?

    I always have more than one hard drive in my systems and in this case I have 3. I have an SSD OS drive, and two others I will use for docs, pics, music, and videos etc. Well, here is the story. I was showing someone how to take and put the docs and stuff on the other hard drives. I have done it a hundred times but I must have not paid attention to something when I was talking and discussing because something is not quite right. It works and all but it is still not right. The symbol in my computer section for hard drive for this one hard drive has changed. In the documents I have saved games, videos, pictures etc. This is not supposed to be like that. Can anyone tell me what happened and what I can do to fix it? I have attached the pictures of my computer and of my documents folder. Look at the symbol of the hard drive.

    Can anyone tell me what happened?-capture-jpg
    Last edited by ingeborgdot; 08-12-2013 at 11:27 PM.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  2. #2
    Tyler.Bernath's Avatar
    Tyler.Bernath is offline TweakTown Consumer Storage Editor
    Join Date
    Jan 2013
    Location
    Ohio
    Posts
    69

    Default Re: Can anyone tell me what happened?

    You can try opening regedit and navigating to

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\explorer

    in the explorer tree you will see driveicons listed. delete it and restart. should restore your icons to windows default.

  3. #3

    Default Re: Can anyone tell me what happened?

    I had the main tech guy look at it and he could not get things right so we just added a new profile and we are good to go.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •