Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: cd's not found on raid mobo




  1. #11
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I think he just wants to use it as a standard IDE controller which it's quite capable of doing. ;)
    <center> </center>

  2. #12

    Default

    if you have ever read ANYTHING about promise controllers the FIRST thing you will see is that they CAN NOT run CD-roms - that is WHY the HPT controllers are preferred - because they fcan funciton as a normal controller... i also belive promise controllers may need an actuall raid setup running - not just sepetrate drives but of that i am not sure

    this is why it sint showing up... and if the hdds never showed up when you swapped them over then you musn't have the raid controller enabled properly
    SileNceR, Messenger of the Dark and the Night. To post quality, or not to post at all, THAT is the Question - Never again ask what can my post count do for me besides increasing my ego, but instead ask what can I do to help someone else!
    Overclockers Melbourne (http://www.ocmelbourne.com).

  3. #13
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well I read the manual for that board and it should work as it says so. ;)
    <center> </center>

  4. #14
    Join Date
    Jan 2002
    Posts
    535

    Default

    In the manual for the soyo dragon + SY-K7V it says on page57, onboard promise ide raid. On the mobo chip it says promise.What about the ultra family driver? Does that have to be installed at the initial setup? When you install the ultra family driver where does it write to? HD, promise chip ? :eek: thanx Ed
    Is there any real speed agin in using 4 ide's over the master slave config?

  5. #15
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Check your Device Manager and see if it's showing and if it does but with the yellow fault sign just load the drivers there and if it doesn't show go into the control panel and run add hardware. I know the Promise Lite version doesn't support CD drives of any type but this is suppose to be the Ultra version which you just can't boot from the CD on. :smokin:
    <center> </center>

  6. #16
    Join Date
    Jan 2002
    Posts
    535

    Default

    With the 2 hd's on ide 3 & 4 and the dvd and cdrw on 1 & 2 it sees everything but the second hd. Any thoughts. No I mean about the computer. ;) thanx Ed

  7. #17
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Bugger ^that^ was mine and if you arn't sharing an IDE channel the channel will be faster. ;)
    <center> </center>

  8. #18
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Is it reporting the HDD on 3 as the correct size? :smokin:

  9. #19
    Join Date
    Jan 2002
    Posts
    535

    Default

    yes it shows the correct size. i am going to check the cables. On boot the promise controller only finds one hd. Whats up with that? thanx Ed only one hd in device mngr

  10. #20
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Sorry gettin' tired and about time for bed but what I meant was both the standard IDE controller as well as the other in the Device Manager and the driver for it can be added thru the Device Manager as it needs to be in Windows. :smokin:
    <center> </center>

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •