Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: cd's not found on raid mobo




  1. #21
    Join Date
    Jan 2002
    Posts
    535

    Default

    Still no hd on ide 3. Checked device manager for errors, nothing.
    Checked cables. ok. Checked hd to make sure it was working, it is.
    The ultra promise controller says it only finds the hd on ide 3.
    Thanx Ed:cry:

  2. #22
    Beefy Guest

    Default

    OK, for the master slave question you keep asking, there is a ever so slight drop in speed, but who cares.. for the HDD that isn't showing up, try set it up on the same cable as your DVD drive. Set the HDD to master, and the DVD to slave. There could be many reasons why it didn't work on the other port.. have you tried another cable in the same port, have you enabled both ports in the BIOS, etc.. but for the sake of getting it workin, just do what I suggested above.

  3. #23
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Quote Originally Posted by SileNceR
    i also belive promise controllers may need an actuall raid setup running - not just sepetrate drives but of that i am not sure

    My Promise FastTrak 100 "Lite" runs a single drive no problems - the controller simply stripes the drive against itself, so it can't be taken out and used on a normal IDE controller but runs fine on another Promise one :geek:
    What came first - Insanity or Society?

  4. #24
    Beefy Guest

    Default

    which is one of the main reasons that you can only run HDDs on RAID controllers.. imagine striping a CD drive on itself.. not quite gonna work... :D

  5. #25

    Default

    unlike the Highpoint controller which has brilliantly added Standard as an automatic option for their IDE RAID crontroller, as it means you don't have to setup a drive array, nor are you limited to HDs only on the controller, i believe the ALi equivalient chipset also has the PnP capability with drives however does not support CDROMs, then theres the Promise controller (I know little about it myself) which seems to only support HDs and only ones configured as Single or Multiple Disk Arrays...

    Does this seem an adequate summary of the given information so far?
    sKuLLsHoT
    www.morb.ath.cx

  6. #26
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Straight from the manual. :?:

  7. #27
    Join Date
    Jan 2002
    Posts
    535

    Default

    I tried all this and could only get ide 3 hd, ide 1 & 2 for dvd & cdrw. I loaded the ultra family driver also. Do you have to install the ultra family driver only on the first install of xp? When I hit f6 it let me hit a: and choose my driver from the floppy, but this was during a reinstall after I found out about the ultra driver. I tried
    other config's and all the drives are working. I enabled the promise driver in the bios and the scsi/ata in bios. When booting the promise controller only finds 1 hd on ide 3. Should I have set the bios before installing the driver? Thanx Ed

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •