Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: RAID help needed




  1. #1
    Join Date
    Oct 2002
    Posts
    251

    Default

    Okay, so I got all the compenents for my setup, but I've never done a RAID array before. Here are what components I got:

    Albatron PX845PE Pro II (Promise RAID controller)
    (2) WD se 80GB 8MB buffer drives

    Okay, here's where I'm confused. The motherboard has the usual IDE1, IDE2, and FDD; but for the RAID it has only (1) RAID IDE1. From what I've seen it's usually (2), does this just mean this board can not handle a (4) drive RAID array?

    I figure this should be fine for me, since I only am using (2) drives. This is the text from the MB manual that is confusing me as well:

    RAID IDE1 - The RAID IDE1 support Ultra ATA133. The connector support RAID specification 0 and 1 can connect a Master drive only. - No, I didn't type it wrong, that's just how they have it.

    So does this mean I only put (1) drive onto the RAID IDE1 connector, and (1) onto the IDE1 connector? Both set to Master/Single?

    Or do I still place both drives on the RAID IDE1 connector and leave them both set to master?

    TIA!
    Architectural Visualization Specialist

  2. #2
    Join Date
    Oct 2002
    Posts
    251

    Default

    Here's a link to the motherboard page from Albatron:

    http://www.albatron.com.tw/product/PX845PE_Pro_II.php

    Don't know if this will help or not.
    Architectural Visualization Specialist

  3. #3
    Join Date
    Oct 2002
    Posts
    251

    Default

    Okay, if I place both drives on the RAID connector, it only shows (1) drive ready for the FastTrack RAID setup. If I have (1) on the IDE1 and (1) on the RAID it shows (1) primary IDE and (1) for the FastTrack setup. If I have both on the IDE1 it shows (2) primary IDE drives and none on the RAID. I can't get it to show (2) on the RAID setup.
    Architectural Visualization Specialist

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    I think this the clue (from your link):

    Promise PDC20376 ATA 133 RAID(0.1),Serial ATA 150 Controller

    This is one of those *******ized(in my opinion) combo ide/seriel ata raid setups. You will have to get an adaptor for one of your drives and hook it up to a seriel ata port to use 2 drives in a raid config.

  5. #5
    Join Date
    Oct 2002
    Posts
    251

    Default

    Rat *******s! :) Well, I do have a cable for the Serial ATA, course I don't have anything to connect it to besides the MB. Hmm....

    [edit] Just found this at the same link tho...

    2 Serial ATA150 Channels, up to 2 Serial ATA150 Hard Drives
    1ATA133 RAID (0,1) Channels, up to 2 ATA 133 IDE Hard Drives

    This is why I have my sig the way I do.... ;)
    Architectural Visualization Specialist

  6. #6
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    It just goes to show what I've always said "You can never have too many adapters, as there is always another one you'll need!". I should call that "Jack's Razor".

  7. #7
    Join Date
    Oct 2002
    Posts
    251

    Default

    Joy, I'm so ready to get into this machine, and now I gotta wait.... Oh well...

    The worst part is some loser tried to jack my Tahoe tonight and could get it to start. Tore apart the whole steering column, probably over $1000 US dollars in damage. :shoot3:

    Oh well, at least the wife and kid are okay. They were out shopping with it.
    Architectural Visualization Specialist

  8. #8
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Maybe you could build an adapter out of scrap steering column wiring.

  9. #9
    Join Date
    Oct 2002
    Posts
    251

    Default

    Not a bad idea jack! lol

    Hey but get this... I just went to the Albatron website, and just noticed this:

    2 ATA100/66 channels, up to 4 ATA 100 IDE devices
    1ATA133 RAID (0, 1) Channel, up to 1 ATA 133 IDE Hard Drives (Not supporting CD-ROM and ATAPI devices)

    It has both cuts that I have listed. DAMNIT! One part says 2 available and the other only has 1 available. DAMN DAMN DAMN :thumbs do

    Well, that sucks, guess I'm gonna just set them up as regular drives then. damnit.....
    Architectural Visualization Specialist

  10. #10
    Join Date
    Oct 2002
    Posts
    251

    Default

    Okay, so since I can't do that. Can I do mirroring with 1 on the RAID parallel of the HD I have on the Primary IDE? I don't think so, but I'll let you guys tell me. Thanks
    Architectural Visualization Specialist

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •