Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: TOSHIBA HDWC130XK3J1 not recognizedon 3.0 usb port




  1. #1
    Join Date
    May 2009
    Location
    Pittsburgh, Pennsylvania, United States
    Posts
    79

    Default TOSHIBA HDWC130XK3J1 not recognizedon 3.0 usb port

    I have a Toshiba 3tb external drive model HDWC130XK3J1.When i plug it in to my 3.0 front port the computer fails to see it. If i plug it into the 2.0 port the computer see's it fine. I have a 128 pny 3.0 flash drive that i can plug into the same 3.0 port and it works fine. so would it be the cord that comes from the Toshiba drive failing? Ive also tried to plug it into the 3.0 ports on the back of the computer but still does not recognize it.

    Thanks
    Rich
    Motherboard Name ASRock extream6
    Inteli7-4790k @4.5ghz
    16gig Corsair Vengeance CMZ8GX3M2A1600C9
    SAPPHIRE TRI-X OC 100362-2SR Radeon R9 290

    Mouse logitech G602
    windows 7 ultimate
    lg blue ray burner
    Os smsung xp941 256gb
    storage 2 1tb drives 2 500 gig drives
    evga 1300 watt gold
    in win GRone Gray 0.8mm atx full tower case
    cpu heatsink corsair hydro h50
    Logitech THX Z-5300 surround sound system
    LG 27inch monitor

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: TOSHIBA HDWC130XK3J1 not recognizedon 3.0 usb port

    With your external drive connected to your system, are there any errors in the windows Device Manager?
    Can you test the external drive and cable on another system?
    Can you borrow a similar usb 3.0 cable from a friend?

    Replacement 3 ft long usb 3.0 A-Male to Micro-B cables cost as little as $3 to as much as $15+.
    You might be able to find a reasonably priced usb 3.0 cable locally.

    From Newegg user reviews it looks like Toshiba tech support is not good.

    I have the same drive, a Toshiba 3TB Canvio model which works fine when connected to an add-in usb 3.0 card in my P35 and P45 systems.

    Note: Using a cable longer than 3 feet might cause problems.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    May 2009
    Location
    Pittsburgh, Pennsylvania, United States
    Posts
    79

    Default Re: TOSHIBA HDWC130XK3J1 not recognizedon 3.0 usb port

    Quote Originally Posted by profJim View Post
    With your external drive connected to your system, are there any errors in the windows Device Manager?
    Can you test the external drive and cable on another system?
    Can you borrow a similar usb 3.0 cable from a friend?

    Replacement 3 ft long usb 3.0 A-Male to Micro-B cables cost as little as $3 to as much as $15+.
    You might be able to find a reasonably priced usb 3.0 cable locally.

    From Newegg user reviews it looks like Toshiba tech support is not good.

    I have the same drive, a Toshiba 3TB Canvio model which works fine when connected to an add-in usb 3.0 card in my P35 and P45 systems.

    Note: Using a cable longer than 3 feet might cause problems.
    Thanks Jim this is the second time your helping me out. The last time i couldn't figure out how to highlight your answer was the right one. anyway I didn't even think about trying it in my outher gaming computer and the result was it recognized it right away in the 3.0 header and worked fine. so brought it back in to the computer that's in my signature and still doesn't see it. I had tried device manager before,scanned for hardware changes it it wouldn't find it. No errors either. It took me awhile but as you can see i have my os on a Samsung xp941. Now when it was working right i couldn't have it plugged in or the computer wouldn't boot. Said put in windows repair disk. something like that but unplugged it computer boots fine. And like i said plug it in usb 2.0 sees it and tells me it can perform faster on 3.0 port.
    Motherboard Name ASRock extream6
    Inteli7-4790k @4.5ghz
    16gig Corsair Vengeance CMZ8GX3M2A1600C9
    SAPPHIRE TRI-X OC 100362-2SR Radeon R9 290

    Mouse logitech G602
    windows 7 ultimate
    lg blue ray burner
    Os smsung xp941 256gb
    storage 2 1tb drives 2 500 gig drives
    evga 1300 watt gold
    in win GRone Gray 0.8mm atx full tower case
    cpu heatsink corsair hydro h50
    Logitech THX Z-5300 surround sound system
    LG 27inch monitor

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: TOSHIBA HDWC130XK3J1 not recognizedon 3.0 usb port

    You're welcome.

    The following information is from the Storage specifications on the Z97 Extreme6 web page:

    • 6 x SATA3 6.0 Gb/s Connectors by Intel® Z97, support RAID (RAID 0, RAID 1, RAID 5, RAID 10, Intel® Rapid Storage Technology 13 and Intel® Smart Response Technology), NCQ, AHCI, Hot Plug and ASRock HDD Saver Technology
    • 4 x SATA3 6.0 Gb/s Connectors by ASMedia ASM1061, support NCQ, AHCI, Hot Plug and ASRock HDD Saver Technology (SATA3_A4 connector is shared with the eSATA port)
    • 1 x SATA Express 10 Gb/s Connector (shared with SATA3_4, SATA3_5 and M.2 Socket (M2_2))*
    • 1 x eSATA Connector by ASMedia ASM1061, supports NCQ, AHCI and Hot Plug
    • 1 x Ultra M.2 Socket (M2_1), supports M.2 PCI Express module up to Gen3 x4 (32 Gb/s)
    • 1 x M.2_SSD (NGFF) Socket 3 (M2_2), supports M.2 SATA3 6.0 Gb/s module and M.2 PCI Express module up to Gen2 x2 (10 Gb/s)

    *Support to be announced.
    ** The M.2 Socket (M2_2), SATA3_4, SATA3_5 and SATA Express share lanes. If either one of them is in use, the others will be disabled.


    I'm going to let parsec decipher the possible sharing issues that might be related to your external drive not being recognized.

    **Edit**
    Ignore the storage information above, I was thinking of usb storage and the info I quoted is for sata storage.

    What are your usb settings in the 4.4.9 USB Configuration section, pages 95 - 96 in your motherboard user manual?
    Last edited by profJim; 04-20-2015 at 07:53 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •