Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: CD/RW says I\O error !




  1. #1
    Join Date
    Dec 2002
    Posts
    3

    Default

    I have an Aopen cd/rw that will not work. I hooked the ide cable the wrong way and pushed one of the pins in! Oops! Anyway I took it apart and pushed t\it back and it is straight but I still get the same message. Where the pin hooks to the board and on the other side"back" it does not appear to be loose or cracked. Any suggestions? Thanks, Mark.
    Did not know where to post this message so I tried HDD section.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I would say that ya up for a new CDRW as the pin that ya disturbed is no longer receivin' signals thus the error. Have a look at the latest LiteOn CDRW's as these are very quick, cheap and reliable plus will copy formats that others won't (with the right software). ;)
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •