Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: How do i change my hard drive from slave to master?




  1. #1
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Ok i know i'm gonna sound like an under **** but how do i change my hard drive from slave to master.It used to be a slave to my cd-rom so i disconnected it and know its not a slave.I can't find the switch the change it from slave to master i know wich one to change but that aint good if u can't find the switch.please someone help

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    You have to change the jumper on the back of the hdd, there should be a diagram on the top of the hdd to tell you how to configure the jumper(s). Jumper settings can also be found at the manufactuer's web site. And for future reference, cd-roms should be set as slave to the hdd, not the other-way around.
    I've gone too far and need to move on!

  3. #3
    Join Date
    Dec 2001
    Posts
    494

    Default

    and burners should be on a different ide cable altogether

  4. #4
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    this is were it gets wierd there isn't any jumper cable.There's just the power cable and the ide cable thing.

  5. #5
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    jumper "cable"? the jumpers are little pieces of palastic and metal that sit ontop of tiny pins...there's no cables involved (aside from the the power and ide cables)....at least not with any hdd i have ever had experience with
    I've gone too far and need to move on!

  6. #6
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    here's an example of a western digital hdd jumper config:
    I've gone too far and need to move on!

  7. #7
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    i aint got one.
    arrrrrrrrgh i'm soo thick.thanx for tellin me bout this i'll try and find one

  8. #8
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    right i've stuck one on.FOr some reason i get no performance boost!
    There must be something else wrong with it any ideas

  9. #9
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Each manufacturer has different jumper settings, and one's from maxtor can change from model to model. Make sure you have you jumper settings correct for your configuration. Knowing what kind of hdd you have may be useful to us, as well as any other drives and the order you have them installed. Also, make sure you have DMA enabled for all connected drives. If you have PIO enabled for your hdd, this will give you a huge performace boost. You can find these settings under device manager, but for more accurate instuctions, we will need to know what your OS is.
    I've gone too far and need to move on!

  10. #10
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    My os is windows xp.I've been tryind to find the thing to activate dma but i can't find it.thanx again for any help

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •