Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Raid and Bios Disaster




  1. #1
    Join Date
    Jan 2003
    Posts
    2

    Default

    I am setting up Raid with 2x80 gb hd....I have a Silicon Image 0680 pci raid controller, both drives set up as master running on seperate ide cables from the controller....i am using a new intel d845pebt2 motherboard...I am running XP pro as my operating sys....but what my real trouble is is that I do not have the option to enable RAID in my bios...how do I get this option as I have already gone through the process of setting up raid through window but it does not give me the option to set up the array...please help...also looking for a bios tweak for this board and chipset.............respond to .. c_trippz@hotmail.com

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    if your raid is going though a pci card, then there wont be a setting for it in your bios, seeing as it would not normally be a part of the mobo...there may be a bios on the card that you may need to access...did you press f6 when installing winxp to setup the drivers for the raid card?
    I've gone too far and need to move on!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •