Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: WD 120GB 7200 problem




  1. #1
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Ok, i know this is sorta weird but youve gotta help me.

    I shut my pc down one night, and I went to turn it on next day and WinXP said Unmountable Boot Sector, so I booted from the WinXP CD it said I had 115gb free out of 115, i tried fixing the boot sector, no good.

    I rebooted into my WD Lifeguard Utilities Disk and ran a diskerror scan and it was all good, and it said I had 99GB free out of 115, which was what Windows should have said, luckily, i had nothing important so I just reformatted and had to reinstall Windows, can anyone tell me what happened?

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    I've read a bit about this in a lot of places on the web, you are not alone in this experience.

    Here is a handy page with a couple of repair options in case this occurs again;
    http://www.computing.net/windows2000...rum/42849.html


    The MSKB has a couple of articles as well. The second link below states there is a critical update to address the issue;
    http://support.microsoft.com/search/...;en-us;Q297185

    http://support.microsoft.com/search/...;en-us;Q315403

    Best of luck to you!
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    i had tried it, didnt work, never tried the chk command

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •