Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: IBM HD Jumper settings




  1. #1
    Join Date
    Feb 2003
    Posts
    16

    Default

    Hi following on from a thread in software forums re windows xp and physical dump to memory, I was wondering if any one knows what the setting should be for two ie master and slave 80gig ibm hd's in an asus p4s8x, p42.4 (333), gig ram, xp, delta 410, and nvidia ti42000.

    I have got the Hitachi info but dont know whether im a 15 or 16 pole system?

    Any help out there?:o
    it all meets in the middle

  2. #2
    Join Date
    Apr 2002
    Posts
    52

    Default

    Just jumper both of them for cable select and use the appropriate connectors on the 80wire cable to chose which is the master and slave.

  3. #3
    Join Date
    Feb 2003
    Posts
    16

    Default

    cheers Zetter, will check that and let you know,

    ta
    it all meets in the middle

  4. #4
    Join Date
    Feb 2003
    Posts
    16

    Default

    Also have found that I have a problem device

    NTarm/Legacy Interfaces
    PNP Device id root/ntapm/oooo - disabled

    and also that in the system folder it 'reads' three hd's

    the first two are read as they are but the third ( which is not there) is read as a SCSI disk without any volume?

    Any ideas about this anyone?
    it all meets in the middle

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •