Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: a7n8x deluxe can't install win2000




  1. #1
    Join Date
    Feb 2003
    Posts
    2

    Default

    Hi

    I'm not able to install win2000 on my new system

    Asus A7N8X delux bios 1002
    Athlon xp 2000 (palomino)
    512 mb corsair PC3200
    Ati 9500 128mb
    HD maxtor 40 GB

    setup starts correctly, it loads SCSI drivers, after that i have blank screen and blink cursor but nothing happens

    i can succesful install win98 and all works fine

    also if i can try to upgrade from 98 to win 2000 setup fail to blank screen in the same way

    someone can help me ?

    thanks

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    This is a pretty mysyerious problem if 98 installs but not 2k. Only 2 things come to mind right away. One is that it is a driver problem. Are you using win default drivers for the raid or the latest ones from Asus? The other may be a little far-fetched but I'm sure that 2k loads a lot more stuff into ram when loading than 98 does and thus may hit a bad ram segment. Have you ever oc'ed the ram? Are the memory timings in the bios set by SPD or have you manually selected more aggressive timings? If you have 2 sticks of ram, try running the install with only 1.

  3. #3
    Join Date
    Feb 2003
    Posts
    2

    Default

    it was a faulty motherboard...people who sell me the PC told me that is not the first similar issue with this model
    i have change the mobo and now the setup program starts correctly

    in any case, many thanks for your help

    bye

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •