Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Maxtor 80's




  1. #11
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    See if you can access it in dos.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  2. #12
    Join Date
    Jun 2002
    Posts
    100

    Default

    Thanks for your response.

    Luckily two days down the road its decided to work again...if a bit slowly so ive taken this opportunity to back up all my data on it. Ill keep on using it till it fails again and then take it back to the shop for testing.....ive never had an ounce of good luck in my life...roll on 2004 :P

    appreciate the help all the same

  3. #13
    Join Date
    Jan 2003
    Posts
    790

    Default

    You're a lucky man that it decided to work again :thumb: . When my WD died, I had a research paper on it and I couldnt get it because it was in my documents which was "protected" when I tired to access it from my friends PC. I ended up ahving to search through the weeks trash for a rough draft I had printed so I could type it up again :shoot2: . Now I double back all my really important stuff, lesson learned. : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  4. #14
    Join Date
    Aug 2003
    Posts
    1

    Default

    Haven't had any such failures with Maxtors. They've been better to me Western Digitals lately.:cool:
    Gigabyte GA-8PENXP-2.6G P4c 1.0GB PC3200
    ATI 9700 Pro, Sony DRU-530 TDK 48x CDR Samsung 52x CDR/16x DVD
    SB Live Audigy, 2xMaxtor 80 Gb on RAID 0

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •