Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Gigabyte GA-X48-DS5 motherboard NEW IN BOX




  1. #1
    Join Date
    Nov 2008
    Posts
    15

    Default Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    I just received this one. I only opened the box to check it. (I RMA'd a prior one and received this new one in its place. In the meantime I decided I did not need another computer, so now I have this new motherboard!

    Ebay id is desertwindmusic And it is posted on ebay.

    $199 I take paypal.
    THANKS,
    AB

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    Sorry but you'd couldn't pay me enough to take a Gigabyte mainboard of you.

  3. #3
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    This make me sad that people dont like Gigabyte anymore, since I just bought one and are having nothing but trouble with it. I should have got an ASUS :-(
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  4. #4
    Join Date
    Nov 2008
    Posts
    1

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    Man I never had any problems with Gigabyte boards.
    I got an 48x right now and two older ones. Never had any problems.

  5. #5
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    I have RMA'd My X48-DS5 I hope the replacement works without problems or i will be upset.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  6. #6
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    Quote Originally Posted by NimrodAUS View Post
    I have RMA'd My X48-DS5 I hope the replacement works without problems or i will be upset.
    I just bought the same board, what was wrong with it, I had some OCing problems but it was due to my not setting the memory timings correctly. Maybe I can help you. I am using the Q9550 with 8gbs of GSkill PC 8500 Ram at 5-5-5-15 V 2.1. I now have the Q9550 OC 20% to 3.4 and its very stable. I am monitoring the temps closely but they seem to be within the range of 45 to 58C. Even at full load. I also am using the Artic 7 frezzer Pro on the Q9550. Tell me your issues.

  7. #7
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    Well My board was pretty much stuffed, SATA would work one minute then not and it would reset or switch off randomly. Everything was stock and not oc i tried the manual ram settings with no difference, it switched off in the bIOS once so I though it is stuffed, 2 brand new power supplys and no different so. Im hoping to recieve my new board this week. maybe.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  8. #8
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    Quote Originally Posted by NimrodAUS View Post
    Well My board was pretty much stuffed, SATA would work one minute then not and it would reset or switch off randomly. Everything was stock and not oc i tried the manual ram settings with no difference, it switched off in the bIOS once so I though it is stuffed, 2 brand new power supplys and no different so. Im hoping to recieve my new board this week. maybe.
    Are you sure you enabled ACHI when installing. If not you may be in IDE Mode. That would have an effect on your SATA settings.

  9. #9
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    Tried ACHI And IDE nothing would work, It would work fine for a while but if i restarted or switched off it may not work again, then u would restart 5 times and it would work again. PLus the fact that it was switching off while in bios is not a good sign. Anyway I have sent the board back and im waiting for the replacement so thats were im at.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  10. #10
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Gigabyte GA-X48-DS5 motherboard NEW IN BOX

    Quote Originally Posted by NimrodAUS View Post
    Tried ACHI And IDE nothing would work, It would work fine for a while but if i restarted or switched off it may not work again, then u would restart 5 times and it would work again. PLus the fact that it was switching off while in bios is not a good sign. Anyway I have sent the board back and im waiting for the replacement so thats were im at.
    Sounds like bad memory timings to me. But you are right it could be anything.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •