Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: ATI RADEON oin WIN XP PCI MODE




  1. #1
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    'm running a ATI RADEON VE 64 MB on an GIGABYTE KA-7ZX with a VIA KT133 chipset. The processor is an Athlon 850 GHz, and my OS is Windows XP professional.

    I recently purchased the ATI RADEON VE, hoping for a large improvement in performance. However, with further inspection, I noticed that in the display properties (under the 'advanced' tab) that the card is reported to be "AGP (PCI mode)". I was pretty angered after reading this. What sense is there in having an AGP card that isn't using AGP?

    I began to do some research on VIA chipsets and ATI graphics cards, and turned up a few possible fixes. All which didn't solve the problem. I have the latest 4in1 drivers. As well, I downloaded and installed the 4.37 AGP drivers.

    However, in the device manager, under the 'System Devices' group, I still lack the "VIA CPU to AGP controller", which would probably explain my lack of AGP acceleration. Any ideas on how I can get AGP functioning on my system?

    As an added note: In dxdiag, under the display tab, the AGP texture acceleration is grey'd out. And this card most definitely supports it. Any idea what the hell is going on here?

    WHEN I CHANGE MY BIOS SETTING TO RUN AGP 4X WINDOWS XP TURN IN A BLACK SCREEN.

    I installed last ATI RAdeon Drivers 6.13.3276

    Thank you for your time,

    CARLOS

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Try re-installing the AGP driver again and make sure that you do it in the Turbo setting. :smokin:
    <center>:cheers:</center>

  3. #3
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I re install Via AGP drivers 4.10 in 4X mode, so now i can see in my system properties the AGP to CPU bridge , then i reinstall the ATI drivers again, but Windows say again my card is a PCI Video CARD.ONT SAY IN TURBO MODE ????

    THE VIA 4.37 4 IN 1 DRIVERS DONT EVEN SAY THAT ITS INTALLING VIA AGP DRIVERS, MAYBE THE BVIA 4.37 DRIVERS ARE NOT GOOD FOR WINDOWS XP.

    Any other suggestions. ???

    THANKS

    Carlos

  4. #4
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    I found the 3276 driver's to be crap & had a lot of problems with them...I think they were the initial WinXP release.
    Try the 6018's or 6032's - I find them to work much better.

    I don't know if will solve the problem your having though, 4X AGP still worked for me with the 3276's

  5. #5
    Join Date
    Nov 2001
    Posts
    306

    Default

    I read an interesting idea over at tweakxp.com saying that if you run the setup.exe (of the 4 in 1) under compatibily mode and have it set as "win2000" it'll install all the agp drivers. That idea sounds dodgy to me so I haven't tried it. Maybe it's worth giving a go ?

    Have you also poked around in the bios to see if there's anything that could be preventing it from running ? Apparently if the aperature is set too low it'll disable AGP features. Maybe you need to try messing with stuff !
    WooHoo !! I at long last have a job ! Yay for me !


    ----------------- Proof I think FAR too much ----------------

    How does the headless horseman see where he's going ???

  6. #6
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    tHANKS FrodgE


    I TRY THAT AND RUN 4.37 DRIVERS IN wINDOWS 2000 COMPATIBILY AND THATS THE ONLY WAY THE AGP TO CPU CONTROLLERS INSTALLED.

    THE AGP APERTURE IS 128 mb.

    AND I HAVE ANOTHER VIDEO CARD A gFORCE2 MX 200 AND RUNS OK.

    THANKS

    CARLOS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •