Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Need help with Radeon 9700 Pro!




  1. #11
    Join Date
    Jun 2003
    Posts
    2

    Default

    Well I am having the same problem with this video card as you are dick richards. My system consists of the following.CASE ANTEC/Sever Tower PLUS1080AMG TRUE 430 WATTS
    ATI /RADEON 9700 PRO 128MB 8X
    CPU AMD/2400 /266 ATHLON XP TBRED%
    DDRAM 512MB 32MX8 PC-3200C2 COR%
    HD 80GB/IBM 7200R #07N9685 2MB %
    CDRW 52x24x52/LITE ON LTR52246 BLK%
    DVD/LITE ON 16X LTD166 OEM BLACK %
    SB BLASTER AUDIGY/SB0092 (W/1394)%
    ETHERNET INTEL/PRO/1000 MT DSKTP RT
    CPU FAN AMD/PAL8045T NO FAN ALPH RT HEATSINK
    SUNON 80x80x38mm TORNADO FAN, DOUBLE BALL BEARING, ULTRA HIGH RPM, 3/4PIN SEPERATE RPM/POWER CONNECTORS
    COOLING FAN/HARD DRIVE 2FAN VTEC RT
    CABLE FD/FLOPPY18"RD 2C YELLOW
    CPU THERM PASTE/ARCTIC SILVER 3 3G%
    CABLE HD/IDE A10/3 18"3H RD GREE RT
    FAN ANTEC/80MM / 5 EACH
    S/W MS/WINDOWS XP PROFESSIONAL SR1%
    FD 1.44MB/SAMSUNG SFD321B/LBL1
    ASUS A7V8X MOTHERBOARD

    Playing in the following games made by NovaLogic
    Delta Force Land Warrior & Black Hawk Down the game locks up in the same manner. I have tried everything that I could think of I even took the pc back to Best Buy where they assembled it and they told me something that I feared a defective video card. So I sent the card back to ATI in Canada via New York Distribution Center. About a month later my card was back they replaced the card just as a precautionary measure there was NOTHING WRONG with my old card my guess was that Best Buy wanted to just blow me off instead of fixing the problem. Well after 5 short days of playing DFLW I started to get BLUE and YELLOW lines throughout the screen. I have updated drivers and everything that I can think of but still have the same problems. If you want some more horror stories for this card type in BAD REVIEWS at yahoo.com you will be amazed what all pops up I sure as h*ll was. I mean everyone that I talked to in the gaming world recommemded this card with high marks turns out this card is more of a pain in the a** than any other card out there. If anyone has a solution to this problem pls advise and thank you for your time and cooperation.

  2. #12
    Join Date
    Jun 2003
    Posts
    17

    Default

    I have had a 9700pro from Gigabyte, and I do not know if this could be the solution, but you MUST have a version 3.0 or later (it can be found on a sticker on the videocard.

    I had a version 1.0 (bought in the beginning of may 2003) and a Asus p4g8xdeluxe mb.

    Check the test at www.guru3d.com

    After I bougt an 9800 pro all my problems were gone.

    Please read the review. It may solve your problems.

    GOOD LUCK

  3. #13
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    Any Radeon9700Pro's prior to version3.0 will generally work better at AGP4x rather than 8X - disabling fastwrites can also help stability as well.

  4. #14
    Join Date
    May 2003
    Posts
    214

    Default

    I've had three different 9700Pros from ATi all running in the same box and all of them worked fine running at 8X AGP. The only time I had problems at 8X was before upgrading to catalyst 3.2 (now running 3.4). There are known issues with versions prior to 3.2.

    I have no idea what the version number is(was) on any of these cards and couldn't find anything at Guru3D there to explain how to find out. I'm running a ASUS A7N8X mobo.
    ASUS A7N8X Deluxe, Athlon Barton 2500+ with SLK-800 and 4800rpm 80mm fan, ATi 9700Pro(AIW), Dual 256MB Corsair XMS 3200c. Seagate Barracuda SATA. 200MHz fsb with 11X multiplier, RAM latency: 2,2,2,5

  5. #15
    Join Date
    Jun 2003
    Posts
    17

    Default

    when you go to the site of www.guru3d.com and you will read the test of the gigabyte radeon 9700pro, then you will see that they mention the version <3.0 as possible problem cards.

  6. #16
    Join Date
    May 2003
    Posts
    214

    Default

    yes but how do I know what version I have? And since mine is a built by ATi card would it have the same issues?

    It doesn't matter much really since like I said, I've never had any problems with any of the three 9700Pros that I've run.
    ASUS A7N8X Deluxe, Athlon Barton 2500+ with SLK-800 and 4800rpm 80mm fan, ATi 9700Pro(AIW), Dual 256MB Corsair XMS 3200c. Seagate Barracuda SATA. 200MHz fsb with 11X multiplier, RAM latency: 2,2,2,5

  7. #17
    Join Date
    Jun 2003
    Posts
    17

    Default

    if you want you can see it at your card itself (on a sticker),

    Just be glad that you do not have these problems.

    The problems can be:
    falling back to 480x640
    resetting of your computer and not being able to play games.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •