Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: No VGA out but svideo out works...




  1. #1
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    Radeon 9000 64MB PCI
    Ok, i went from xp pro to win server 2003 and it didnt like my drivers so i went back to xp pro, NOW i cant naffin install my card right
    i can use the s video out but not the vga out and this 4mb onboard sucks....
    when i go into the settings tab in the display properties it says -1 by -1 resolution instead of 640x480 and there is NO colour settings and no refresh rate settings...
    i was pluggin in the monitor back and forth a few times when i formatted to get my card setup the first time and i htink it could have fried the vga head im not too sure
    so any help would be appriciated!
    please dont reply if your arent going to give a suggestion, and yes i have tried re installing the display drivers and i have tried diferent ones...
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  2. #2
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    to my computers stupidity it didnt like the fact i changed the mouse setting to enable in the bios instead of autodetect.... thanks for all of your totally haggard help :)
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well most of us do have to sleep sometime but other than givin' us details of ya vid card ya left out all the rest of the hardware and a motherboard make and model number would've helped a real lot as ya post gives nothing to work with.

  4. #4
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    my rig is in my sig duh:)
    anyways.... i do sleep but i live in Canada not Austrailia
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I eventually found (I think). If it's the HP system then ya have an i810 chipset and these usually do not like to be fitted with a dedicated video card.

  6. #6
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    well, i had a radeon 7000 64mb card and that wouldnt let my comp do ANYTHING it would freeze at the HP logo lol
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Basically the HP is an Office PC, nothing more, nothing less, and was only designed with such a purpose in mind. :shrug:

  8. #8
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    Not mine, mine is a terror box, never wants to do anything correctly so yah i guess its an Office PC:)
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  9. #9
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by Juggalo_Dan
    Not mine, mine is a terror box, never wants to do anything correctly
    :laugh:

  10. #10
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Why do ppl upgrade and roll back os's and then wonder why they get side effects. Why not do fresh install, then there is no side effects. Every upgrade I have ever seen has had something wrong with it or been slow or something else frustrating.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •