Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Problems with 3dmark2001se




  1. #1
    Join Date
    Feb 2003
    Posts
    29

    Default

    When I try to run 3dmark2001se it says i dont have directx 8.1 or above installed. I have 9.0 installed. I tried dl 8.1 and installing that and it still didn't work. I'm running a ati radeon 9200 asus a7n8x deluxe xp 2100 512mb ram etc... any ideas?

  2. #2
    Join Date
    Jun 2003
    Posts
    1

    Default

    No!
    I have this Problem too and search for a trick
    to get this benchmark work.
    The 3dmark2001 FAQ says:

    Just deinstall 3dmark2001, reboot the computer
    and install 3dmark2001 again. thats all.

    But no! It doesnt work!
    I use Windows XP and today i get my new
    GFX-Card and i cannot compare to my older one.

    **** happens!

  3. #3
    Join Date
    Feb 2003
    Posts
    29

    Default

    I figurd it out... you have to dl 3dmark2001 se 330 build make sure u get 330 build the others dont work

  4. #4
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    Futuremark also has a patch available - just in case you don't want to download the whole executable again :D

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yep the latest build (330) is required once DX9 has been installed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •